2005 baja 50 got spark, gas, compression wont start - Off-Road Forums & Discussion Groups
Youth ATV For discussion of all youth ATV's 125cc and smaller.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-25-2012, 07:17 PM Thread Starter
Newbie
 
Join Date: Apr 2012
Location: dry ridge ky
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
2005 baja 50 got spark, gas, compression wont start

Please help! I just bought a used 2005 baja ATV 50 that wouldnt run project bike. It has compression it has good blue spark at spark plug and it is getting gas but it wont start wont spit sputter or anything. Anybody had this issue before? What should I check or start with? Any help will be greatly appreciated!
Thanks in advance.
kymudd is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-26-2012, 10:53 AM
Newbie
 
Join Date: Apr 2012
Location: Buffalo New York
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
2005 baja 50 got spark, gas, compression wont start

Is the gas actually getting into the cylinder? Is the plug wet? If so then the timing must be off. The timing has to be right or the atv sparks at the wrong time and just burns the gas but it will not explode.
dsawyer44 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome