2001 POLARIS 50 SCRAMBLER PROBLEM - Off-Road Forums & Discussion Groups
Youth ATV For discussion of all youth ATV's 125cc and smaller.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-06-2004, 08:00 PM
johnrock11j
Guest
 
Posts: n/a
2001 POLARIS 50 SCRAMBLER PROBLEM

My son has a 2001 polaris 50 scrambler that i recently done some modifications to.When i removed the sidecase where the belt is located i seen their were some fins missing off the fixed sheve.I purchased a new one and installed it while i was re-assembling the engine. My son rode for about 25 min one evening and the next evening i was on it and heard something coming from the side case and i pulled the blower hose off so i could see the fins on the new one and guess what fins were missing.I was wondering if anyone else has experienced this or know what is causing this. Any input or help would be greatly appriciated. than you John M. Spencer [img]images/graemlins/cussing.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-07-2004, 07:31 PM
Scramblur50
Guest
 
Posts: n/a
Re: 2001 POLARIS 50 SCRAMBLER PROBLEM

I'd look at the kickstart mechanism and make sure that it's assembled right... make sure that the part that connects the kickstarter to the crank/variator assembly has that looped over wire thingy in it's slot on the outer case cover. I hope that made sense.

Bryce
post #3 of (permalink) Old 10-07-2004, 11:13 PM
johnrock11j
Guest
 
Posts: n/a
Re: 2001 POLARIS 50 SCRAMBLER PROBLEM

Thanks Bryce, but the little wire loop thingy is in the slot on the outer case.The only thing i can see that this sheave has been hitting on is the hose that goes in the case right over top of the sheave. It seems to only do this when it is being run pretty hard. I dont know but the thing has done this for a long time i just never looked into it until recently, im just starting to get really aggravated with this thing. Bryce have you ever pulled this hose out of the top of the outer case and looked at the clearance on the sheave and the outer case? Their cant be anyway that the sheave cant hit this hose,especially when the motor is turning high rpm's.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-09-2004, 08:10 AM
Scramblur50
Guest
 
Posts: n/a
Re: 2001 POLARIS 50 SCRAMBLER PROBLEM

Maybe a problem with the crank bearings or a bent crank shaft? Ours gets run very hard (70cc kit that gets raced) and never had that sort of problem. the outer veriator half should not be moving at all except for rotating on it's axis.

Bryce
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome