lta-50, runs terrible - Off-Road Forums & Discussion Groups
Youth ATV For discussion of all youth ATV's 125cc and smaller.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-12-2003, 09:48 AM
**DONOTDELETE**
Guest
 
Posts: n/a
lta-50, runs terrible

I bought this unit from a friend. It is a 2002 model I believe. We have used it several times. We were out in the desert, It ran perfectly fine. The next day, it would not accelerate beyond 1/2 throttle. It was just shutting down. It would run better with the choke on. But then it would load up at idle and die. It did rain that night, but I cant see where that should be a problem.
I finally adjusted the throttle stop, as long as it did'nt go past about 1/2 throttle, it ran fair for the rest of the trip. I believe the restrictor has been removed in the exhaust. Other than that it is stock.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-12-2003, 08:27 PM
MattFisher
Guest
 
Posts: n/a
Re: lta-50, runs terrible

Clean the air filter, pull the carb apart and clean the bowl and jets, and pull the spark plug. Mine used to get a little piece of carbon stuck in the elctrode, causing the exact problem you described.

Those little motors carbon up really easy, you may want to pull the exhaust off and make sure it's not clogged. I also switched to Motul 600 oil after being told it leaves almost no carbon behind.

When pulling the carb, look and see if the intake elbow restrictor is still in there.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome