E-ton 50 starting - Off-Road Forums & Discussion Groups
Youth ATV For discussion of all youth ATV's 125cc and smaller.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-26-2002, 11:37 AM
chobbs70
Guest
 
Posts: n/a
E-ton 50 starting

I have an E-ton 50 that won't start after it has warmed up? I have learned to check the reeds when this occurs, I have spark and fuel but the reeds are always stuck open? I have checked to make sure they are clean ,I have flipped them over, bought carbon fiber etc. I even bought a new reed cage thinking the stock one was warped but no luck.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-27-2002, 10:06 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: E-ton 50 starting

If the pipe and the porting don't match you will get a sonic return wave that will push hot gasses into the intake system. The evidence of this is a dark exhaust color in the transfer tunnels. I don't know if this is the problem, but it is the first thing that comes to mind. It also could be a timing issue. If the CDI box is bad, or the flywheel has slipped, or the timing plate has moved, or the coil is partially shorted, the extra advance, especially on a hot motor, could cause this damage.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome