Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Vintage Dirtbikes (https://forums.off-road.com/vintage-dirtbikes/)
-   -   76 yamaha DT250 enduro electrical help (https://forums.off-road.com/vintage-dirtbikes/220371-76-yamaha-dt250-enduro-electrical-help.html)

Speed Demon 08-16-2006 04:10 PM

76 yamaha DT250 enduro electrical help
 
1 Attachment(s)
I have a 1976 yamaha DT250 Enduro with a bad additude.
The problem is that you kick start it and it fires right up, runs great for about a minute and a half, and then quits like the kill switch was flipped to the OFF position.

I'd love it if someone replied with some suggestions as to what the problem might be.


Much appreciated
Speed Demon [img]/ubbthreads/images/graemlins/tongue.gif[/img]

P.S. Please view attachment it is a picture of my bike!

baldy110 08-20-2006 10:01 AM

Re: 76 yamaha DT250 enduro electrical help
 
It sounds like a loose wire. Check your kill switch wires. I would check every conection on the bike insuring everything is tight.

Speed Demon 08-21-2006 01:02 AM

Re: 76 yamaha DT250 enduro electrical help
 
O.K. Will do. Thanks again for the input.


All times are GMT -5. The time now is 09:59 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome