Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Vintage Dirtbikes (https://forums.off-road.com/vintage-dirtbikes/)
-   -   1079 YZ250 problem (https://forums.off-road.com/vintage-dirtbikes/216570-1079-yz250-problem.html)

sixace16 02-07-2006 12:44 AM

1079 YZ250 problem
 
ok here is the deal i was talking to someone about buying a 1979 yamaha yz250 the only problem is he says it runs fine but one day he put it in gear and he cant get it out.....ok well i was wondering if anyone knew what the problem could be, and how much would it cost in parts to fix aproximatly...any knowledge would be greatly appreciated

Sid 02-08-2006 10:18 PM

Re: 1079 YZ250 problem
 
It sounds like the shift fork (rod) lost the snap ring and got pushed in. Some of those bikes could change the side the shifter was on. Look at the opposite side the shifter is on, should have a rubber cap on it. The fix should be simple , pull the side case and reinstall the snap ring --- but get another gestimation Also isn't it a 1979 --- yea I know --- big fingers lol.


All times are GMT -5. The time now is 11:10 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome