99 300 King quad running problem. - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-19-2011, 05:46 PM Thread Starter
Keyboard Implanted
 
Rio_Grande's Avatar
 
Join Date: Jun 2000
Location: Southeastern Indiana
Posts: 4,766
Thanks: 3
Thanked 2 Times in 2 Posts
 
99 300 King quad running problem.

I bought this quad last year used off of craigs list. It has seen mainence work at the property and that is about it. I had to pull the air box to work on the starter over the winter and since it has developed an issue where it will start up and run fine for a while then starts sputtering like it is out of fuel then dies. Putting the choke on full will get me about 10 more feet. then dead will not restart althought the starter works fine now. I checked the fuel and it seems to be getting to the carb and if I let the machine sit for a hour it fires right off almost in a over fueled maner as it takes a bit to idle right. take it out ride it and it repeats the prior seires of issues. I have not pulled the plug yet but intend to today. It is as if something is getting warm and failing. Or plugging up.

Any quidance would be appriciated.

Ya only go around once, best to enjoy it the first trip.
Rio_Grande is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome