vinson ignition problem - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-01-2010, 10:00 PM Thread Starter
Newbie
 
Join Date: Jul 2009
Location: massillon oh
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
vinson ignition problem

I have an 03 Vinson that I have had for about three years now with no problems until now. Last winter I noticed that when out using it to plow snow it seemed to have a miss until the engine got reall warm. I didnt think much of it, I changed the plug and all seemed well. Since then any time I get in deep water it misses like crazy. I got stuck in a mud hole and had to be winched out, the bike never stalled and no water in the air box or belt case, but it instantly started missing. I cooked the plug, coil, and wire in the oven in the cabin at Hatfield on low and had no problems again until back in the water. Whats up, I see other people in the same holes getting winched out with no problems. BAD COIL????
scott60 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-02-2010, 02:46 AM
Novice
 
Join Date: Nov 2010
Location: Maryland
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
 
Quote:
Originally Posted by scott60 View Post
I have an 03 Vinson that I have had for about three years now with no problems until now. Last winter I noticed that when out using it to plow snow it seemed to have a miss until the engine got reall warm. I didnt think much of it, I changed the plug and all seemed well. Since then any time I get in deep water it misses like crazy. I got stuck in a mud hole and had to be winched out, the bike never stalled and no water in the air box or belt case, but it instantly started missing. I cooked the plug, coil, and wire in the oven in the cabin at Hatfield on low and had no problems again until back in the water. Whats up, I see other people in the same holes getting winched out with no problems. BAD COIL????
I think that is the only problem, i hope it's only the ignition coil because if that is the only problem replacing it will only cause you minimal cost. So far the cheapest i see online for coil is $29. I think you can do it yourself when replacing it so you wont suffer much paying labor. Online guides will help. Good luck!
andreasue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome