1999 450 es shift problem - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-23-2009, 09:49 AM Thread Starter
 
Join Date: Jul 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
1999 450 es shift problem

I will try to explain this the best I can, when I 1st start out I can run all day long at low speeds with no problems, but while running down the road usually full open the speedometer will go up to 99 mph (i'm not going this fast) and then it will trigger a fault with the ecm and shut down my shifting. it will not show the error for this year machine. I will then have to shut off the key to clear the ecm fault, rock and shift back to Neutral to restart. the speedometer will now show 0 all day long unless you park for over an hour. seems somewhat of a thermal issue ??, anyway I put it in 1st gear and ran the rpm's fairly high and it triggered an ecm fault again, same scenario. I do have the Workshop manual that shows step by step troubleshooting. Battery, clutch adjustment, etc, etc. The websites are full of this same problem, I am looking for positive feedback on what was done to fix this. I am also looking at zenor diodes in the speedometer box on the steering column. Any ideas would be greatly appreciated.
Thanks in advance
300winchester is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome