Roketa utility ATV stops running when hot - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-16-2006, 09:47 AM
81kdx175
Guest
 
Posts: n/a
Roketa utility ATV stops running when hot

I have a 2006 Roketa 260cc utility atv shaft drive, automatic trans, it runs great when cold however, when hot the engine will spit and sputter then quit. Let it sit for awhile it will start, run for awhile then spit, sputter and quit. It acts like its running out of gas but the tank is full and its getting gas to the carb. any suggestions?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-16-2006, 01:26 PM
 
Join Date: Mar 2002
Posts: 14,802
Thanks: 0
Thanked 0 Times in 0 Posts
           
Re: Roketa utility ATV stops running when hot

First, what the heck is a Rocketa?

Second, how hot? Is the choke on? Or is this after running for several hrs?
dwaters is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome