YFM225 MOTO-4 Problem!!!!!!! - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-23-2006, 06:46 PM
gremlock
Guest
 
Posts: n/a
YFM225 MOTO-4 Problem!!!!!!!

i have a yamaha yfm225. Is it normal for the 4 wheeler to lunge forward when shifting into 1st gear? It wants to roll forward without giving it any gas. If you use the brake to stop it from moving it wants to stall. Its auto clutch. If not, any suggestions on how to resolve the issue would be fantastic...thanks in advance for the help
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome