eiger trouble - Off-Road Forums & Discussion Groups
Utility/4x4 ATVs All discussions of Utility and 4x4 ATV's, quads, four-wheelers.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-02-2003, 12:11 AM
**DONOTDELETE**
Guest
 
Posts: n/a
eiger trouble

well, i did it. finally found some of the best trails around me...endless. was riding hard when a stick jammed my shift lever in the up position. got it out and was on my way, and rode for a few more hours with no problem.

now here is where it gets interesting: as i was riding home, i was coming down the last stretch of paved road to my house, down hill and really opening it up (55 mph) all of a sudden and without warning, i had no acceleration. i could rev the throttle, but not shift.

so my question is: what the heck happened? has anyone had a similar problem with their eiger 400 4x4 manual? i'm hoping it's nothing to serious, cuz i'm not under warranty.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome