Off Roading Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
552 Posts
Discussion Starter · #1 ·
I just changed the oil in my 258(actually for the first time since I bought it). I put in 10W40. Since I started driving it I noticed that the pressure drops off lower then it did before after driving 15 min. I also noticed that it seems to be noisier(lifters or valves maybe). I've never noticed it being this noisy and I've never noticed the pressure drop like that. I've been using 10w30. Have I put the wrong oil in or is all this a coincidence?

 

·
Registered
Joined
·
7,409 Posts
You said this was the (1st time) but you said you've been running 10/30.
Anyway if you have never changed the oil before maybe someone "doctored"/wwwthreads_images/icons/frown.gif it before you got it.? Straight 50w? 90w(gear lube)?
Sounds like a bad oil pump. Check pressure with a mechanical test guage.
The "lifter rattle" is what makes me think that since you did'nt have that noise before.
From one "dog"/wwwthreads_images/icons/smile.gif to another.

Wider is better but taller is cooler!
 

·
Registered
Joined
·
552 Posts
Discussion Starter · #3 ·
When I said I was using 10w30 I've got an oil leak around the valve cover and whenever I would fill it I would put 10w30. I also added an oil cooler and that took a little more oil.

So what would be involved in replacing the oil pump? Can you just take the oil pan off and replace it?

87 wrangler

 

·
Registered
Joined
·
7,409 Posts
Take the pan off & you're there.( thats the worst part of the job and resealing it)
Test it first and make sure thats the problem. Too much work to do if it's not.
Good luck and if I can help w/ questions let me know.

Wider is better but taller is cooler!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top