Off Roading Forums banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
My turn signals just stopped working all of a sudden. The tail lights work when turn on the headlights and the front parking lights come on fine. There is no 'clicking' or anything. Its as-if the switch never turned them on.

Can someone help me out? Is it a safe assumption that the problem is between the turn signal arm on the steering wheel, and the fuse box? Is there an easy way to confirm?
Where should I start? All I have is a voltmeter to diagnose with.

Thanks in advance,

Sam88Jeep



'88 YJ 4.2L, 32/36 Weber, HEI, 2.5" spring lift, 31" BFG ATs.
 
G

·
Discussion Starter · #2 ·
I don't know about a Wrangler, but on my CJ there is a flasher that controls the blinkers. Its just like the one for the hazard markers and is right next to it on the fuse box. I'd also check the fuses.

 

·
Registered
Joined
·
13,432 Posts
This can be simple if you have a schematic....

Look at the turn signal area of the schematic. It should show that there is a plug that mates the turn signal harness to the underdash harness.

Locate that plug, it should be affixed to, or near the steering column. Unplug it.

I'm assuming you've check out the flasher, or replaced it.

1. Find the three wires that come from the turn signal stalk. Now one should be common, and two should be right and left.
2. Put an ohm meter from common to right and turn the stalk to right.
3. The ohm meter should read zero ohms. If not, the switch is bad.
4. Repeat steps 2 - 3 with the the stalk to the left and the ohm meter on the left wire.
5. If this checks out, then the problem is in the dash wiring.
6. On the underdash harness find the 12 volt common wire that feeds the steering column turn signal switch.
7. Find the left and right return lines from the switch.
8. Put a jumper from the 12 volt common feed to the Right wire. The right turn signals should come on.
9. Do the same for the left..

You've now cut the problem in half, and tested each half. Let us know what you find.

 

·
Registered
Joined
·
4,893 Posts
check your hazard switch.. a lot of times my knee bumps mine while wheeling or just getting in and out.. it gets stuck between on and off and the blinkers donty do squat.. it has happeneed to me about 15 times in 4 different jeeps

~~Elusive~~
http://www.jeepgod.net
 
G

·
Discussion Starter · #5 ·
Nah, I tried toggling the hazzards when I noticed that the blinkers went out. I also pulled ALL the fuses. Since my parking lights work, I'm not surpised to find them all looking good.

Thanks for a course of action everyone. I'll try it tonight. Wish me luck, I'm sick of being an a-hole on the road (its my daily driver).

Sam88Jeep

'88 YJ 4.2L, 32/36 Weber, HEI, 2.5" spring lift, 31" BFG ATs.
 
G

·
Discussion Starter · #6 ·
Re: Turn signals stopped working (Problem Solved)

Yup, turned out to be a pretty simple job. I just pulled the silver canister from the fuse box (near clutch) that is for the turn signal. Stuck my leads from my voltmeter in the unoccupied holes, and confirmed that there was only voltage when the blinker was on.

$2.50 at Trak Auto got me a new silver canister. I plugged it in, and wha-la.

One note... My hazards were still working all along. I think I said they weren't.

Thanks for the help, glad it turned out to be simple. :)

Sam88Jeep

'88 YJ 4.2L, 32/36 Weber, HEI, 2.5" spring lift, 31" BFG ATs.
 
1 - 6 of 6 Posts
Top