Off Roading Forums banner
1 - 2 of 2 Posts
G

·
Discussion Starter · #1 ·
This may not be anything, but it concerned me and I was worried that something happened. Maybe somebody could enlighten me to what it could have been . . .
If not, no big deal. Just didn't want anything to happen tomorrow on my date.

So on the way home tonight I was going down the highway about 60mph, then stopped for a minute. On the reacceleration just after disengaging the clutch from 2nd to 3rd the Jeep had a spasm. It was like a boggy feel, like loss of power and was going to stall but all of a sudden it kicked back in and seemed fine the rest of the ride home. I was giving it gas quite heavily to speed up. Could this be like a clutch sticking or something? I also wonder if it could be the ignition module about to die?

I have never had this happen. Any ideas are appreciated, but not that important--as long as it never happens again. I was just about to pull off to the side of the road when it came back to life--so I felt lucky. The ironic part was that it was right smack dab in front of a Jeep dealership.

Thanks,
Chase 82 CJ-7


 

·
Registered
Joined
·
1,181 Posts
When you disengaged the clutch you were probably simultaneously pressing on the gas. I think you have a fuel filter/carb that is starting to get clogged. I don't think you have to worry about clutch problems.

/wwwthreads_images/icons/cool.gif Big Ed
'88 YJ, 4" susp,3" body,33's,283 Chevy V8,TH350,4.11's,D30,D35c
 
1 - 2 of 2 Posts
Top