Off Roading Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
524 Posts
Discussion Starter · #1 ·
when I go to my favorites click on SWB.com the header comes up and the menu on the side, but the content does not. It says cannot be displayed or something. Im using AOL and when I use the aol browser everything works well, as far as aol goes. Any Ideas? i dont like using tha aol browser

Thanx Mike

 

·
Registered
Joined
·
5,512 Posts
Make the connection to AOL, minimize the 9 billion windows that will pop up, and open IE. Depending on what version of IE your running, go to Tools", "Internet Options", "Advanced", and choose "Restore Defaults" at the bottom. Kill (exit) IE and reopen it. Anything change?


Caver Dave
'72 Commando
Oo=====oO
 

·
Registered
Joined
·
2,563 Posts
I assume you are using IE (Internet Explorer) not AOL, I know nothing of AOL /wwwthreads_images/icons/shocked.gif. Though I heard 7.0 is just plain evil...

Go to the help menu item, and "about internet explorer"

if it is version < 5, go here to upgrade:
http://www.microsoft.com/windows/ie/downloads/ie6/default.asp

You probably are not processing frames correctly due to an older version of I.E.

If you are not using IE. Try it..

Scott
'85 CJ7 T.H.O.R.
 

·
Registered
Joined
·
524 Posts
Discussion Starter · #8 ·
No right now I am using the AOL browser. i Normally would use the IE explorer. about three or four days aog it stopped working, and only on this board. ive had no problem with the aol 7.0 except being slow.
Thanx Mike

 
G

·
Right click on the name in the favorites list and go to properties and see what is in the URL box. Is it the correct URL or something else?

Sometimes I have had it put like the gif for the header in there instead of the URL if I right clicked on the page in order to send it to the favorites list. You need to make sure that you are on a clean part of the page in order for it to save the URL if this is the way you are saving it.

The reason it displays what it does is because it is in your cache. Check that URL. If worst comes to worse you could just manually put the correct URL in.

If the URL is correct then you have other probs and should call whoever the tech support for whatever browser you are using. If it is AOL they have a pretty good help desk.

 
1 - 9 of 9 Posts
Top