Off Roading Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
536 Posts
Discussion Starter · #1 ·
Just a couple questions concerning my '74 232 I6, rebuilt w/ about 4200 miles.

First, I am seeing about 65-75 psi of oil pressure at operating temp and above say, 1200 RPM Normal, or not?

Second, does anyone know the max rpm rating for this motor? It's not in any of my manuals and I'm just curious.

thanks for any info....

jimbo

'74 CJ5,232 I6,T15,Dana 30&44
 

·
Registered
Joined
·
6,355 Posts
/wwwthreads_images/icons/tongue.gif My eyes are having a tough time adjusting after trying to read that multicolor post. The orange does not work well. /wwwthreads_images/icons/tongue.gifWoof! It's terrible!/wwwthreads_images/icons/frown.gif The oil pressure seems a tad on the high side, but a lot depends on where it goes at warm idle. Just don't rev the crap out of it on cold mornings....You could twist off the oil pump drive, blow a filter, pull the oil out of the pan and run dry, flood the garage with oil, get a ticket from the EPA, and give the greenies something to bitch about. At 4600 RPM, you're gittin' all you is gonna git outa thet I-6, no sense whippin' it any more./wwwthreads_images/icons/crazy.gif

CJDave
 
G

·
60 - 75 PSI at operating temp is way too high. I have the same year & engine and I read 20 PSI at ~ 1200 RPM and 40 PSI @ 2000 RPM. Perhaps your gage is off. The rule of thumb I've always heard is 10 PSI per thousand RPM

 

·
Registered
Joined
·
536 Posts
Discussion Starter · #5 ·
More good info, thanks. /wwwthreads_images/icons/crazy.gif I'll see what she's reading tonite on the way to work, and post the warm idle psi for consideration. Ive got to look, but I may just have a remote pressure guage bangin' around in the garage to run a comparison with.

anyway,/wwwthreads_images/icons/frown.gif I've got to head to work now.....

jimbo

'74 CJ5,232 I6,T15,Dana 30&44
 
G

·
Sounds like a bad gauge or something is clogged. If you have an oil path clog the time has come to take action. A 232 or 258 will usually run at about 40-45 pounds at 2500rpm.

80 CJ5, 52M38
 
G

·
my jeep used to run about 40lbs. at 2000 rpm.....but now the rings are going and the crank case is getting pressurized and guess what?????????it almost always runs about 75-80 no matter. not to mention it blowing oil out of every place it can in the engin.

 

·
Registered
Joined
·
536 Posts
Discussion Starter · #8 ·
OK, here's what's up.shes indicating about 30 PSI at warm idle. No evidence of blowby in the motor(and would I be ripped if there was--u bet!/wwwthreads_images/icons/wink.gif) The oil guage in question is the original, so I guess I'll find that other guage and do a little checkin'.

thanks for all the input folks....

jimbo

'74 CJ5,232 I6,T15,Dana 30&44
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top