Off Roading Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
543 Posts
Discussion Starter · #1 ·
Okay, here's the situation. I'm finally to the point of starting my new rebuilt 225 v-6. While cranking the engine with no spark my oil pressure gauge reads between 10-15 psi. When I fire the engine with spark it begins running & my oil pressure goes up to about 20 psi, but I'm still not seeing any oil up to the top. My question to all you motor head Guru's and I don't mean any disrespect cuz I don't know where I would be without this forum. How long should I expect it to take for the oil to get to the top? Yes I have oil in it! Any info would be appreciated, Thanks.


jerry 1970 halfcab so close to being done I can taste it!

 

·
Registered
Joined
·
10,815 Posts
Sounds like 20's waaaay too low, maybe for a few seconds, but it should be more like 40lbs, or more.
You should see oil up top pretty quick, maybe 30 seconds?

Don't run it anynmore till you're sure everything's OK.

Pull the distributor, take an old wide bladed screwdriver and cut the handle off. Slip a hunk of vacuum hose over the blade to make a tool to turn the oil pump shaft. Chuck it in a drill -- Clockwise rotation!.

Spin it up till oil comes up top. The pressure should come up too.
If you don't get oil up top even when spinning it with the drill, then pull off a rocker shaft and the stands, see if oil comes out the stand's platform holes now? Oil should just about hit the wall across the room.
It's possible the cam bearings aren't positioned properly, cutting off the oil up top, as that's the feed - sometimes the installer doesn't get the holes lined up.

But the low pressure concerns me too, more than the top oiling problem. Sounds like an internal oil leak.
You could have left out an oil galley plug? Or one popped out?

I assume you checked and double checked main and rod clearances by plastigauge before asswembly?

If still low pressure and no oil up top, it's coming apart anyway. Before pulling it out, try pulling off the front timing cover. Spin the pump with the drill again, just to see what's going on in there. Behind the timing gear I think there's 2 galley plugs. Hopefully you forgot one. The gear and chain get lubed from oil running out the holes from the valley.

Still no, then you can drop the pan, rig a supply of oil to the screen and use the drill again. You'll see where it's pouring out of. It's messy, but has to be done.

Good luck



98% is Understanding it
"Don't Fix Unless Broke"
 

·
Registered
Joined
·
10,815 Posts
No, not answer man, just been there a couple of times. I know how painful it is when something like that happens.

The Answer Man, Shell Oil's, is Carroll Hansen, a Shell Dealer in Bel Air. The news media uses him as their guru - it's politics . I've met him a few times, even got involved when he purchased some equipment. I'd never even let him check my oil.

Just hope my bad experiences can be made into something useful for someone else.


98% is Understanding it
"Don't Fix Unless Broke"
 
G

·
>>Behind the timing gear I think there's 2 galley plugs. Hopefully you forgot one. The gear and chain get lubed from oil running out the holes from the valley.<<

Everything RRich said and...

Yep uhhuh.... There's exactly 2 9/16" plugs there that go to the oil galleys for the lifters. Also, the oil pump won't usually pick up engine oil from a dry rebuild. You should pack it with vaseline to give it the suction needed at first to get started. But You say you do have oil pressure so I'd think that it is picking up. You can yank the distributor, and look down the hole behind the cam timing gear while either spinning the engine over with a hot battery or using a drill as RRich stated. Look for a steady stream of oil flowing onto the back of the timing gear on either side. If you see it the the galley plug is missing. Machine shops take em out when cleaning the block and it resembles where certain blocks have drain holes from the lifter valley so they don't replace em. If you pull the thing down then the booster plate That Tim has posted about earlier would be a nice inexpensive addition but not to cover up this problem. The rocker arm shafts have holes in them that line up with holes in the stands to allow oil to flow out to the valves. I've seen them installed wrong.
Let us know how it turns out.

Lenny in Colorado Springs
67 Jeepster
231 oddfire,T18 w/6.32,PS,Warn 10000, Detroit,4.10s,D30,D44,SOA,35x14.50 TSL Swampers
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top