Off Roading Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
I am replacing the tranny mount and I cant seem to get all the bolts to line up between the mount bolts (on the skid plate side) to line up with the holes at the same time as the skid plate bolts itself. What is the proper position for the mount? should the mount fit squarely under the tranny? or should it be off to the passengers side a little and the stabilizer bolt makes up the difference? When I took it off it was off center...but I dont think it was on correctly. Haynes nor Chilton cover this mount.

/wwwthreads_images/icons/cool.gif
JK
O|||O
78CJ5 360
 
G

·
I did mine not too long ago. The mount is over to the passenger side and the torque arm is on the drivers side. If you aren't sure how to reposition the torque arm look for my post called "torque arm" (aren't I good at coming up with names?). I had a little trouble getting all of the holes to line up so I just Jimmied awhile until it fit.

Ed

I live, I breath, I Jeep
 
G

·
I had the same problem, but I think I had the wrong skid plate too cuz even that wouldn't quite bolt up. I put the tranny mount in 3 times befor I finally got it right. Jeepskate has a pic of his mount. I think auto and manual are different. I actually got mine off a wag so I cant reall help much.

Bill

 

·
Registered
Joined
·
197 Posts
Discussion Starter · #4 ·
Thats the way it was when I took it off...the mount was off to the passenger side. In fact, only one bolt was actually through the mount and in the tranny, the one farthest to the passenger side was bolted through the mount to the adapter with a nut on top. Is this right? makes it look like the mount is only half under the tranny.

/wwwthreads_images/icons/cool.gif
JK
O|||O
78CJ5 360
 

·
Registered
Joined
·
197 Posts
Discussion Starter · #6 ·
I have a T-150...guess I will bolt it back up that way. One more question...on your Jeep, how close is the passenger side of the mount bracket to the transfercase yoke and all. When I offset the mount to that side, it just looks awful close to that front u joint on the T case. Doesn't touch, but must be within 1/4 inch or so. Thanks for the help!

/wwwthreads_images/icons/cool.gif
JK
O|||O
78CJ5 360
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top