Off Roading Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
Ok all you people that tried to help I thank you, but some new problems have arisen!!!:(

Ok I had been riding it pretty agressive in front of my house which has lots of jumps. I went to the end of my little *track* and turned around it started making a clicking sound but not too loud, then it started getting louder and louder and then I started going slower and slower. When I try to start it it wont start it will all most start and then it sounds like it hasnt been started in 40 years. Then it starts allmost and does it again. I have no clue what it is unless it it the rings , reeds, piston or clutch/transmission.

Any of you pro 250 people please help me...I had it running but no more...:(

 
G

·
Discussion Starter · #2 ·
Sounds like its internal.If it was the gearbox or clutch it will still start but go nowhere.You got it going but no more ,what a downer

 
G

·
Discussion Starter · #3 ·
Hey thanks. What do you think it coub be internally???

I thought maybe it could be the reeds? When I try to start it I can hear it suck in air then out the exhaust
pipe. Maybe a reed wore out? It made a clicking noise. Maybe it is just flopping around in there.
I dont know. I dont have the money to take it to some shop to have him tell me something I already know. I guess I have no other choice though. Where are the reeds ?If you take of the carb. and the rubber inductcion hose to the carb from the case is it right there? Would I be able to see it? I dont know much about odysseys, I know alot about ATCs though.

Daniel


*Quote the Raven "Nevermore,Nevermore"*
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top