Off Roading Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
6,394 Posts
/wwwthreads_images/icons/tongue.gif USUALLY.....and I say again, usually....that is caused by DYNAMIC imbalance in very wide tires and rims. Like the guy has them balanced perfectly STATICALLY, but dynamically, they are in nowheresville. Are all your wheel weights on the outside perchance? Or are they all on the inside? How about the driveline that cousin Clem made on the front porch? Balanced? Checked for runout? Remember when you blew that rear shaft at Lem's Offroad Jamboree; well maybe the pinion got bent? Is one of the pinions leaking oil and won't stop? Or.....how about them yolks....is the spider in the exact center held securely by the little stoppers on the outside. or did you break one off and not think it mattered? And finally, are you set up right for u-joints? If you run CVs, are the joints at the other end of the shaft at ZERO angle? All this doen't matter at 35 MPH, but when you start getting up to 70, EVERYTHING matters. Time to start sweeping out the corners and get everything like it has to be./wwwthreads_images/icons/crazy.gif As always, my crack moonguy/wwwthreads_images/icons/wink.gif/wwwthreads_images/icons/laugh.gif/wwwthreads_images/icons/smile.gifrepair team is ready to travel. They've got the time, if you've got the beer./wwwthreads_images/icons/crazy.gif

CJDave
I never believe any statistics unless my moonguys /wwwthreads_images/icons/crazy.gif/wwwthreads_images/icons/wink.gif made 'em up themselves.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top