Off Roading Forums banner
1 - 11 of 11 Posts
G

·
Discussion Starter · #1 ·
anyone else having problems with microsoft internet explore and this BBS, whe i try to go to www.off-road.com or even the BBS, it says the page doesn't work, yet if i use the crapy AOL explorer it works fine, anyone got any ideas?? i thought the BBS was down for a week last week and it turns out it was just the stupid web browser, thanks!

(\/)ikey
Got Jeep?
 

·
Registered
Joined
·
236 Posts
I've got it bookmarked on IE and I get here fine, it takes forever, but I get here.

TEXAS1AL

84 CJ-7; 258 I6; Restored-to-Stock Condition
 
G

·
Discussion Starter · #5 ·
mine is bookmarked too... never really been an issue. new software WOULD be nice though

Hall

i like jeeps... i've had my share of them :)
 

·
Registered
Joined
·
276 Posts
Comes up fine on AOL /wwwthreads_images/icons/frown.gif for me, a little slower using Netscape, haven't tried IE though. Sometimes have to use Netscape cuz AOL /wwwthreads_images/icons/mad.gif won't let me copy/paste on this board.

"It's a Jeep thing... and I DO understand"
Duct tape, WD-40, and a BFH, what else do you need?
 

·
Registered
Joined
·
4,282 Posts
when i'm on aol and try to get into the fourms on ie it doesnt' work in ie but it's fine on aol. When i use interent extra (i think it's just another dial up internet service, i use it when some one else is on aol) and the fourm comes up fine in ie. When i try and get into my club's page it does the same thing and i have to open it in aol.

BarrelrOll

97 TJ

Wheel it or drive a mini-van

 
G

·
Discussion Starter · #8 ·
hum yeah mine will load any web page other than off-road.com's, conspiracy? hum, anyway, i found out if i open a bbs page in AOL it will load only that page in IE, anyone have any ideas?

(\/)ikey
Got Jeep?
 

·
Registered
Joined
·
6,870 Posts
It's time you Micro-Crap guys got Netscape anyway... /wwwthreads_images/icons/wink.gif

Usually it's the other way around, the Netscape guys are the ones that get screwed.
This software still doesn't know how to set margins or wrap the text so you get a decient page...

I'm doing my page in basic HTML so NO ONE has these problems...
(TAKE A NOTE BBS....)

So many cats, so few recipes...
 

·
Registered
Joined
·
7,958 Posts
No problems here, running IE 5.5 on my 233 with a dialup. Speedy as a Zuk with a tailwind...

JEEPN
Waldoboro, Maine (yes, we're BACK!)
'81 CJ-8 Scrambled, It's a Jeep, Chevy, IHC kinda thing!
'88.5 Slamurai, 7" Lift, Locked, Swamped, Rolled, and just generally broken in right!
 

·
Registered
Joined
·
965 Posts
I experienced the same thing. I thought the board was down. I've started using OFF-road.com off the AOL window, but under an IE window. no dice. at first I thought is was a "cookie" problem associated with my setting on IE. but no dice. I think it is AOL and their Netscape affiliation.

"... AOL buys Netscape for $4.2 billion November 24, 1998"

1989 jeep YJ,4.2L,5spd
"Roger-dodger, putt putt"

http://hometown.aol.com/gouldvolts/jeep/jeep.html
 
1 - 11 of 11 Posts
Top