Off Roading Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7,958 Posts
Discussion Starter · #1 ·
When I start it initially, it starts fine, but immediately goes onto high idle, even yesterday when it was 80 degrees out. It comes down off the high idle after about 4 minutes and idles normally.

I am assuming it's the choke, but how do I adjust it?

JEEPN
Winter Harbor, Maine
'81 CJ-8 Scrambled, It's a Jeep, Chevy, IHC kinda thing!
'88.5 Zuki, 5" Calmini, Locked, Swamped, Rolled, and just generally broken in right!
 

·
Registered
Joined
·
1,346 Posts
Check your oil first. Its an auto choke that is sealed at the factory. You can bust thru and adjust it i believe, but we should get you a manual. I have two so next visit pick one up. Next take carb cleaner and clean the carb. That does make a BIG difference, and check your air filter. Breathing is vital. Next spray carb cleaner around the base, then check for vacum leaks. It could be the darn sensor as well, but ive had no problems with mine, so i dont know exactly which one it is, just read about them.

 

·
Registered
Joined
·
673 Posts
my 90 is F.I and it does the same thing...


Mark
90 samurai,5.5 SPOA,2"over shackles,front locker,welded rear 31-10.50 swamper TSLs removable doors,working on onboard air,
I need transfer case gears BAD!!!!
 

·
Registered
Joined
·
6,517 Posts
A properly operating vehicle shouldn't come off of high idle until it's fully warmed up to operating temperature, or at least darn close... Even at 80° outside, you're still only at 50% or less of operating temperature... /wwwthreads_images/icons/crazy.gif Just a thought...

Tim "Sandman"

ORC Land Use columnist:
My May Column
 
G

·
If im running too rich... how do i adjust.

Sorry, this is my first Carb vehicle.

~Goot
Always remember you're unique, just like everyone else.
Yah it stinks and is giving you a headache it's a desil
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top