Off Roading Forums banner
1 - 2 of 2 Posts
G

·
Discussion Starter · #1 ·
I have an 84 CJ-7 I am restoring. I had to take out the old engine (an AMC V-8) and install an 4.2L I-6 to meet smog requirements. I am having trouble with the ignition solonoid in that I have burned up 2 fusible links from the ingition to the solonoid. Can anyone tell me how to wire the 4 terminals on the solonoid? or give me any idea why the fusible links are fusing? Thanks.

 

·
Registered
Joined
·
6,394 Posts
/wwwthreads_images/icons/tongue.gif It is my guess that the ignition system is trying to crank the engine via the terminal on the starter solenoid, and that is why the links are burning away. The fender-mounted solenoid should have four terminals... Looking down at his little hat, the left big terminal should be to the (+) pole of the battery and have all the rest of the stuff connected as well, the alternator, and the main wiring harness. The right side big terminal ONLY goes to the starter. Then in the front of the solenoid are two small terminals, one pulls the solenoid in, and the other one goes to the ignition coil to give a momentary shot of 12V while cranking. There also may be three terminals, and if so, one is the "s" terminal....current from the key to cause cranking...one is the coil feed, and ONE IS A GROUND...which could also burn the fusible link. The 16 Ga Black is the ground, the 14Ga Lt Blu is the crank signal, and the coil goes to 18Ga Red. Find the ground and which terminal causes the solenoid to jump and connect, then the remainder is the ignition coil lead. Hope this helps. /wwwthreads_images/icons/crazy.gif

CJDave
I never believe any statistics unless I've made 'em up myself.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top