Off Roading Forums banner
1 - 3 of 3 Posts
G

·
Discussion Starter · #1 ·
I was about to put my rear axle back together after a rear bearing went out. What I need help on is there suppose to be a grove inside the axle housing. From where the bearing is the groove is on the inboard side of the bearing seat. The groove looks like it is suppose to hold a snap-ring. I just don't know if the bearing cut into the housing or not, but it looks like this groove would weaken the housing.

 
G

·
Discussion Starter · #2 ·
Red, without looking at it first hand I hesitate to say. My opinion is your are fine. You did put a new oil seal in didn't you? I went out and looked in my spare housing and noted the groove you are speaking about. I don't know why it's there. Might have something to do with the manufacturing of the housing.

Scott Whitmore
"Share your knowledge. It's a way to achieve immortality." Dalai Lama
 
G

·
Discussion Starter · #3 ·
Thanks that makes me feel better. The groove is not that deep; it is just all of the little pieces of metal that got me worried. At first I thought the metal was from the bearing, but when I saw that groove I started to think I did all this work for nothing. I spent a lot of time welding some c-channel on the top and bottom of the housing and welded on a pumpkin cap. I was about ready to just weld that groove up.

 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top