Off Roading Forums banner
1 - 11 of 11 Posts
G

·
Discussion Starter · #1 ·
I have a 93 Bronco xlt 351 v8.
I have replaed the starter, starter relay, and the battery and it still wont start just clicks. Any ideas?
Thanks in advance
Got it bad starter from pep boys
 
G

·
Discussion Starter · #2 ·
Re: Help please starting problem

First a couple of questions. 1 did you buy a cheap solenoid? 2 what kind of shape are your battery cables in? I bought a solenoid from one of the cheaper parts store around here (Discount Auto) and it did not work paid about $8.00 went to NAPA and bought one of their heavy-duty solenoids for about $13.00 and it worked great and still works great. The battery cables need to be looked at very closely they can look ok on the out side but be eaten-up with corrosion inside so look very close for any signs. also be sure to check your grounds, the solenoid needs grounding, the starter and the neg cable ground to the frame. There should be a ground strap from the frame to the engine. All these need to be in good shape. Hope this helps and Good Luck,
 
G

·
Discussion Starter · #3 ·
Re: Help please starting problem

Its a borg warner heavy duty solenoid cost $14.
Cables are all in good shape.
Grounding strap is on.
Cant figure this one out...
 

·
Registered
Joined
·
3,090 Posts
Re: Help please starting problem

will it start if you jump the solinoid?
check the Nuetral safety, gone out 3 times in two broncos i have.
 
G

·
Discussion Starter · #5 ·
Re: Help please starting problem

Nope wont star if I jump it.
Nuetural safety? I have tried to start in nuetural and park.
Cant figure this one out
 

·
Registered
Joined
·
975 Posts
Re: Help please starting problem

I know it sounds stupid, but I always bring this up for a no start question. Can you turn the engine over by hand? (i.e. turn the flywheel or the front crank bolt) the engine might be locked up. What brought about you changing all these parts in the first place?
 
G

·
Discussion Starter · #7 ·
Re: Help please starting problem

I started having a starting problem yesterday, it would click a couple of times and then start. since my wife drives it to i thought i would fix so she didnt get stranded
 
G

·
Discussion Starter · #8 ·
Re: Help please starting problem

I am always having the same problem. But I know where my problem lies. Battery cables. I am constantly replacing my battery cables in my truck. 3-4 times a year. I also know the reason. Maybe it's yours too. I occasionally run the electric winch on mine. It draws a lot more juice than normal operation. My main problem is my stereo. I like to make the low rider next to me have to roll his windows up to hear his rap BOOM over my rock and roll. I am pushing a little over 3000 watts through 4 MTX 15's, 500 watts through 2 Fosgate tens, 300 watts through Fosgate sixes, and the deck itself is running two Pioneer 6x9's. So a deck and three amps. I know this is overkill and more than most people put in their truck, but even if you are running a medium amp I could see it causing the same problems on a smaller scale.
Does the truck jump start? Maybe this question should have been first!
 

Attachments

·
Registered
Joined
·
398 Posts
Re: Help please starting problem

When you turn the key forward it moves a rod in the column that moves a contact on the ignition switch.This puts power to the small terminal on the starter solenoid and should send battery voltage to the starter.With the key off check for voltage at the battery side of the solenoid.If no voltage with a new battery I would say you have a bad ground.Turn the key on and try to start it.You should get 12 volts at the small terminal and the starter side of the solenoid.If no power at the small terminal check the ignition switch and wiring.If power is at the small terminal and not on the starter side.The solenoid is bad or again a bad ground.If you get voltage on all of the above check for voltage at the starter itself and check the starter ground.Did you buy the starter at autozone?They do sell bad electrical parts sometimes.

Good luck
Billy
 

·
Registered
Joined
·
6,842 Posts
Re: Help please starting problem

replace your cables and terminals and make sure they're tight at the battery. i've seen plenty of vehicles that you would think had a dead battery but just needed to have the terminals cleaned. good luck.
 
1 - 11 of 11 Posts
Top