Off Roading Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
543 Posts
Discussion Starter · #1 ·
got a carbed 2.5 in a wrangler that used to have a 2.5 TBI. since i'm using the return line to draw fuel by the mechanical pump, and i have no power to the TBI pump in the tank, how do i get my fuel gauge to work? its pegged when i turn on the key. am i gonna have to bite the bullet and get a sending unit for the 4.2? any one know how to make what i have work?

paw print
 

·
Registered
Joined
·
13,432 Posts
YJD, what we have here is a failure to communicate. Let me see if I've got this story straight.

You're using the return fuel line for a siphon... and the OEM electric pump has been deacivated. Well, if this is true you're in luck...I think?

The circuits for the power to the pump and the circuit to the fuel sender have to be different... ie, two different connection points. All you have to do is to identify the point on the sender/pump assembly where the sender exits and connects into the external harness. Then hook up the external harness back to that connection. It should work!

Any YJ Guru's out there that can help with sender connection identifications?

 

·
Registered
Joined
·
543 Posts
Discussion Starter · #3 ·
You've got the straight story. I'm gonna try a jumper wire from the sending unit, to the S terminal on the gauge. the YJ gauges have three terminals... power from ignition, ground.. and a terminal for the sender. thats according to Chiltons..

paw print
 
1 - 3 of 3 Posts
Top