Off Roading Forums banner
1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
I just bought a 79 Polaris TX440 snowmobile. I ran it a whole weekend and it ran excellent...on the last ride of the night, it started boggin out a little when i would excellerate and then it stalled on me when i let it go to an idle and would not start again, let it sit over night and it fired right up, ran good for a few rides that night...tried it the next day and it started but quickly stalled and would not start again...i started checking things...spark plugs are good, coil is good, cleaned fuel pump, carbs (dual carbs) apear to be working properly, fuel mixture is good...I can't figure out why my sled will sometimes start and run like a champ and sometimes dont wanna start at all....can anyone help???

Mark
[email protected]
 
G

·
Discussion Starter · #2 ·
It could be a lot of things, it's hard to tell since I have never heard it, but here are some of my suggestions, it could be bad gas, or dirt in the tank, it could be plug wires, and even thoug you said the plugs looked good, one or both plugs may not be, you can't always go by the look of them, I have purchased severl "duds" in my day, and my last suggestion and one I would assume the problem is, wiring. It sounds like its something grounding out since it just dies, hard to say where to start, sorry I couldn't be more help, good luck
 
G

·
Discussion Starter · #3 ·
I have a TX440 Polaris/Fuji.. Has 38 MM carbs, and dual headlight with a For competition only sticker..
I need to know what year it is..it has a -03 in the motor code.. can anyone tell me what year this machine is and how the timing is set Stator, degrees BTDC, anything to help me get this thing running.. It has ran and is clean (motor wise/carbs etc) Any info on this sled would be greatly appreciated..I went to a Dealer and they said there should be 3 notches and they should be lined with the split in the case.. My stator has only 2 notches and will not line up that way.. So I must be looking at the wrong year or something..

Thanks
 
G

·
Discussion Starter · #4 ·
Well my friend first off
i think you may have the wrong year.
A'79 tx does not have dual headlights.
It sounds to me like you might be dealing with a '73 or'74
tx those years had dual headlights.
I had a '79 tx it had a single headlight on the right side of the cowl as you sit on the seat.
One thing to remember if it has a for competition only sticker on it you can be darn sure you're dealing with a tx
starfire which were a competition only sled which were trail rideable let me know how you make out.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top