Off Roading Forums banner
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
i have cj7 with 304. i get a viberation at around 1400-1800 rpms. i checked the moter mounts they dont look broke or lose. checked tranny mount and all the bolts that hold it together. its not a u-joint cause it will do it when i'm not moveing and just reving the engine up slowly.

i know it sounds like a moter mount. i may jack the engien up and check better. but dose anyone else know of any other things i should check? this started out slowly and has gradually gotten worse.

thanks

80 cj7 304, WC t-5
 
G

·
Discussion Starter · #2 ·
Check the fluid level in your transfer case.. sometimes this can cause alittle vibration.. I learned this from experience.. I would jack up the engine and re-check those motor mounts, driveshaft -could be out of balance??? maybe.. Check everything

78 CJ7 "Issues"
 
G

·
Discussion Starter · #3 ·
i know its nothing in the drive line cause it will do it in nutral with the clutch in. i should check my t case fluid though thanks

80 cj7 304, WC t-5
 

·
Registered
Joined
·
6,394 Posts
/wwwthreads_images/icons/smile.gif If this is an automatic, check to see if all of the bolts that hold the torque converter to the flex plate are still in there. If it is a stick, check to see that all of the bolts that hold the clutch pressure plate are still in there./wwwthreads_images/icons/crazy.gif Also, CHECK the bolts that hold the tranny to the engine./wwwthreads_images/icons/crazy.gif

CJDave
Quadra-Tracs modified While-U-Wait by the crack moonguy/wwwthreads_images/icons/wink.gif Quadra-Trac Team./wwwthreads_images/icons/tongue.gif/wwwthreads_images/icons/smile.gif
 
G

·
Discussion Starter · #6 ·
Run it up to where it vibrates and hold the throttle there while you pull 1 plugwire at a time, it may have a cylinder thats not firing at that speed, you should hear/feel a difference if the cyl. is contributing, if you pull a wire and there is no difference, that cylinder is not doing it's part, and could be the problem...

BTW...use insulated pliers : ) , and try to ground-out the wire you have off on a bolt or something connected to the engineblock, you should hear the spark jumping to ground if the cap and plugwire are working...

 
G

·
Discussion Starter · #8 ·
it very well could be a miss fire. i do have the team rush upgrade. i have good acceleration too. but i will give it a shot. where is the harmonic balancer?

80 cj7 304, WC t-5
 
1 - 8 of 8 Posts
Top