Off Roading Forums banner
21 - 40 of 47 Posts

·
Registered
Joined
·
7,409 Posts
Beside all the mud slinging above......

I would like to thank writeforus for paying attention and being on this board and aware of things going on here. He said a "bunch" in a few words if most don't know it.

Thanks buddy. I miss the old days too. I don't want this forum to die and I'm guessing I found my (hopefully) new "go to guy".

So if you're going to b1tch then at least offer to help guys. We could use more free labor in these times.
 

·
Registered
Joined
·
3,917 Posts
Beside all the mud slinging above......

I would like to thank writeforus for paying attention and being on this board and aware of things going on here. He said a "bunch" in a few words if most don't know it.

Thanks buddy. I miss the old days too. I don't want this forum to die and I'm guessing I found my (hopefully) new "go to guy".

So if you're going to b1tch then at least offer to help guys. We could use more free labor in these times.
I'm willing to help but not sure what the heck you have going on here and time comes then goes. My current web sites are not my first priority and additional web duties won't get up to the top either.

Do you have a test or development site on another Server? Somehow I think that was a stupid question.

Someone send me an e-mail if you want my help... Or I'll just keep b1tching... No offense intended.

:cheers:
Dale
 

·
Registered
Joined
·
27,817 Posts
What's funny is that after I blasted my reply up there, I ALMOST deleted it all. This is the JEEP Board - the most active board we have. These guys will self-regulate.

I should have trusted you all more.

So thanks for most of the votes of support - but don't get your hopes TOO high! I really don't have a clue how to fix most of the issues you bring up re: this forum software. Unfortunately I'm not as techy as the past Administrators we've had here (Dean dreamt in bianary I think..) But what I can do is monitor it closely and bring in reinforcements that DO know what they are doing, sooner rather than later.

So I appreciate the confidence and I'll stay with it as long as you do. Or well, as long as, you know...



 

·
Registered
Joined
·
3,160 Posts
This site eats my IE also.... I really don't care much though.
As said before, most of the guys that I liked to communicate with on the board are gone. And it's not because of add blocker issues......
 

·
Registered
Joined
·
4,893 Posts
This site eats my IE also.... I really don't care much though.
As said before, most of the guys that I liked to communicate with on the board are gone. And it's not because of add blocker issues......
the site seems to be woring for me now.
Sorry Jim, I couldn't get on here and get my messages.

Know when this site largely died?
it was when the awesome for sale section went away.
I have always hated the current format.
OK, I'm bitching and I don't have any solutions, but I do know ONE ban that would revive this site...........
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #26 ·
Like I said before,
I don't really care one way or the other...

I was just trying to point out some of the 'Issues' I was having with more than one browser,
And point out some of the 'Fixes' and places we go for help with the same software...

The orignal post REALLY didn't need any comments from anyone except for the forum 'Admin' to acknowledge there WAS a problem...

The script blocker sites were a help to the thread, but the general peanut gallery crap that goes on in every thread could have been left out and not been missed at all...

Anyway,
I'm running script blockers that seem to block most of the crap that locks things up...
But it makes my browsers so slow on other sites I haven't been inclined to keep them.

It might just be simpler to follow the rest of the knowledgeable guys to other sites until this one gets 'Fixed'...

One last bit of info,
Gelsoft software can be OVERWRITTEN.
You simply install the software right over the top of it's self, and it will restore default settings...
WITHOUT loosing any information in the archives.


We've done it several times down through the past 9 years we've used Gelsoft at the company when something REALLY screwed up, and it works quite well.

The forum will be down for appx. 35 minutes while the software loads and reinstalls, and you reset your control functions...
 

·
Registered
Joined
·
3,917 Posts
1. V Bulletin is a product from Jelsoft Enterprises Limited. Not Gelsoft.
2. This mess runs inside of a much more complex site than a simple V Bulletin Forum.
3. Reloading the Forum won't fix this.

:cheers:
Dale
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #28 ·
1. V Bulletin is a product from Jelsoft Enterprises Limited. Not Gelsoft.
2. This mess runs inside of a much more complex site than a simple V Bulletin Forum.
3. Reloading the Forum won't fix this.

:cheers:
Dale
See, the Peanut Gallery chimes in again...

First of all, isn't it *** that resorts to spell check when he doesn't have anything constructive to add?
And thanks for being a jerk!

I'm sure being late and tired has something to do with the misprint,
It's probably that I don't really care much either.

Secondly, the SOFTWARE FRAME for Jelsoft is over-writable.
We got the instructions from Jelsoft when we had a virus that got into the board files,
And once the virus was eliminated, Jelsoft support simply had us over-write the install files.

All archived information and files were saved, and the forum software was returned to factory settings.

Since then we have done it several times when things got messed up, and it's worked every time on every version of the Jelsoft product we use...

It's also worked for everyone on the Jelsoft discussion groups I frequent when I need answers...
I ask the Jelsoft geeks on the bbs dedicated to Jelsoft admins...

Third.
I don't know if reloading the software will fix any of the problems or not.
For 30 or 40 minutes of time and NO SKILL LEVEL involved, it might be worth a try...

And which 'THIS' were you referring to?
The advertisements running the posts off the page?

The script overloads?

The Board Admin loading the wrong version of animated advertisements?

The scrip problems that crash IE, and slow Mozella based browsers to a crawl?

Which one of those 'Issues' were you referring to as 'THIS'?

You need to be a little more precise when crapping on ideas that might help...
 

·
Registered
Joined
·
484 Posts
working fine on my puter...IE7, Norton 360, no issues here at home, but workplace locks up this past week or so
 

·
Registered
Joined
·
27,817 Posts
It looks fine on my laptop, so I was assuming something changed in set up of my desktop computer system when I set it up at new location. If others are seeing it pushed over, it may be a resolution thing and we can debate standard res and what may have changed or whatever...

But if things are not working in IE or Firefox, that I think is a different issue. Or perhaps Issues. I do still have our Production Manager on it, but no answer yet. I think I confused the two questions, and they aren't necessarily the same issue. TeamRush, in his snotty way, does have some good suggestions. If I can convince someone somewhere to run a re-install in the middle of the night so nothing is truly lost, that may be what we try next.

Need to read back to ID all the references in his "suggestions" - figure out what the consistent problem(s) is/(are)

**Elusive - you note you hate the current Classifieds format. I know it used to be HUGE because I was the one constantly approving new ads to screen Spam, so obviously other users agree with you. We were trying to find one solution that would do it all for us - forums, photo galleries, video, blogs, classifeds. We haven't found it, obviously, so we are still looking for the best of each. What other sites do have Classifieds you like, use frequently?



 

·
Official Curmudgeon
Joined
·
4,706 Posts
The animation in this ad seems to be one of the problems:



I haven't seen it run in the last few hours. It does not crash IE (not 7 or 8 anyway), it just seems to get locked into a loop and seems to be looking for a file it can't find. At the bottom of my screen, I see different messages flashing, "waiting for ……….", "contacting ………"

If I am quick enough, I can click the mouse on the red X stop button in IE, the ad will stop and then everything is fine. If I don't click on stop quickly enough, the ad causes IE to be so busy it ignores me clicking the stop button. Then I have to hold down the escape key on the keyboard to make it stop.

I have to hit stop, by the clicking the stop button with the mouse or holding down the escape key on every new page the ad is running on.

The other problem is just the default field width setting. The page is too wide to display on a normal width screen.
 

·
Registered
Joined
·
27,817 Posts
All the ads in that campaign have been pulled from the forum - please let me know if you see them again, or have any other problems related to that or similar ad script.

Now, on to the display issue...



 

·
Registered
Joined
·
3,917 Posts
See, the Peanut Gallery chimes in again...

First of all, isn't it *** that resorts to spell check when he doesn't have anything constructive to add?
And thanks for being a jerk!

I'm sure being late and tired has something to do with the misprint,
It's probably that I don't really care much either.

Secondly, the SOFTWARE FRAME for Jelsoft is over-writable.
We got the instructions from Jelsoft when we had a virus that got into the board files,
And once the virus was eliminated, Jelsoft support simply had us over-write the install files.

All archived information and files were saved, and the forum software was returned to factory settings.

Since then we have done it several times when things got messed up, and it's worked every time on every version of the Jelsoft product we use...

It's also worked for everyone on the Jelsoft discussion groups I frequent when I need answers...
I ask the Jelsoft geeks on the bbs dedicated to Jelsoft admins...

Third.
I don't know if reloading the software will fix any of the problems or not.
For 30 or 40 minutes of time and NO SKILL LEVEL involved, it might be worth a try...

And which 'THIS' were you referring to?
The advertisements running the posts off the page?

The script overloads?

The Board Admin loading the wrong version of animated advertisements?

The scrip problems that crash IE, and slow Mozella based browsers to a crawl?

Which one of those 'Issues' were you referring to as 'THIS'?

You need to be a little more precise when crapping on ideas that might help...
Well ya know Captain... It's your thread but you need a new direction!

A useless attack on me isn't helping and if you check closer... Taz is being much more constructive than you are.

Just dropped in to see what condition your condition was in...

BTW: Still can't post from IE6 but it is different.

:cheers:
Dale
 

·
Official Curmudgeon
Joined
·
4,706 Posts
Now, on to the display issue...
Yea! Ya did it. Much appreciated.

Went to slide the bar across, out of habit, and there wasn't one.

Taz is being much more constructive than you are.

Just dropped in to see what condition your condition was in...
Y'all just wanna leave me out of your squabbles.

Maybe you should have paraphrased from his Every Time Two Fools Collide lyrics instead.
 

·
Registered
Joined
·
826 Posts
Discussion Starter · #37 ·
Looking MUCH better, and I don't have a dozen notices from the script blocker every minute!

Looks like things are getting better!
 

·
Registered
Joined
·
27,817 Posts
Well, actually I'm the WO-man, but yeah, I think I got that one.

Can't believe how easy, IN MY FACE the answer was. I swear the last two months I haven't had same rights - how did I miss that field every time I went in to the control panel?!

Anyway, hopefully we're good to go for now. Good traffic on here lately, uppers are happy.

Now I can look around and find something FUN to talk about - like Readers Rides, or where people are going this summer...



 

·
Official Curmudgeon
Joined
·
4,706 Posts
It ba-a-a-a-a-a-a-a-a-a-a-a-a-a-ck.
 
21 - 40 of 47 Posts
Top