2nd Gear Trouble - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-17-2001, 09:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
2nd Gear Trouble

Guys;

I wonder if any of you have had similar experiences. I'm having trouble shifting my Sami into 2nd gear. I usually shift out of 1st between 3000-4000 RPM. The shift lever doesn't want to easily go in to second (without forcing it). I don't want to force it all the time. If I wait for a second (letting the RPMs drop), then there is no problem. I don't have this problem in any other gear. Is it possible my syncro for second is going. When I last changed my tranny fluid (a couple of months ago)there was a fair amount of metal shavings on the magnetic drain plug.

What is the general opinion? My tranny going or what??

Thanks for your responses.

88.5 Sam, push bar, winch, removable hardtop, mods in progress
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome