Locker doesn't click?? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-30-2001, 01:19 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Locker doesn\'t click??

Hey all, got my locker installed yesterday, but something odd...it doesn't click. I know it's working, I damn near drove my Zuk off the end of a concrete tower anchor that I normally only make halfway up. That would've been real nasty to the rocker panel!
Anyway, it's a lockright rear locker...anyideas why it isn't clicking, even in sharp turns? I do get some tire chirp if that helps any...
R/T
Loaded,Locked and ready to Rock(crawl)!

88 Samurai, 1300 bored .020,Power Punch II head w/1600 exhaust valves,Low End AAPA cam,Weber,Calmini Header,2" Exhaust System,31/13.50/15 Baja Belted Radials

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-30-2001, 02:44 AM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Locker doesn\'t click??

Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm mmmmmm.....
If you do a full turn on pavement with the wheels turned to max there is no clicking in the rear? Try this, go to an empty parking lot, get up to about 10 mph, get out of gear, make a very tight turn. She's supposed to click.... (make sure to take'er out of gear, you'll be bouncing all over and the rear end will be making some odd sounds).
The skip on a lockrite locker: If the driveshaft is applying power (forward or reverse) the locker is engaged. If a wheel spins faster (no not if you go faster) but if one tire speed is different because of a turn, one side of the locker will disengage (clicky!).. Try the parking lot idea, if no clicky, that may not be good..

I'm LOCKED!
Got zook?I do,88.5 spoa'd on 29'shttp://www.geocities.com/bik3r
Nowhere is offline  
post #3 of (permalink) Old 09-30-2001, 09:23 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Locker doesn\'t click??

It doesn't seem to throw me around like some people seem to experience. If it's not disengaging, what could I have done wrong...could the bearing race adjusting rings be too tight? I did the backlash check to the best of my ability, and everything seemed right. There was no play in the ring gear, and when I tried to move the splines back and forth like it said in the installation guide, they moved a fraction of an inch back and forth, smoothly like the book said, but not very far.
I just don't wanna screw this thing up before Zuwharrie, but I don't wanna go back into it unless I have too.
R/T


88 Samurai, 1300 bored .020,Power Punch II head w/1600 exhaust valves,Low End AAPA cam,Weber,Calmini Header,2" Exhaust System,31/13.50/15 Baja Belted Radials

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-30-2001, 09:36 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Locker doesn\'t click??

Hi,

I've had two different Lock-Rites in my rear end. One locker I could hear when turning, it wasn't very loud but was noticeable. The second locker was completely silent.

The best way to check if your locker is unlocking, is the way suggested in the manual. Jack up one tire and try and preload the tire that is still on the ground. The tire in the air should spin and ratchet, normally only way though.

The way that I preload the tire on the ground is to have the zuk in gear and on a small slope. Use a trolley jack (one with wheels) and when one tire leaves the ground the zuk will roll forward a few inches and load up on the tire on the ground.

Hope this helps,

Zooky Matt
'88 Sierra, 22RE with toy 5speed and transfercase, Hilux diffs, 4.88 ratios, Locked rear, SPOA, 33" Swampers
post #5 of (permalink) Old 09-30-2001, 05:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Locker doesn\'t click??

mine makes no noise and is working properly. have never heard a click out of it, if you run 140 wt it makes them quieter.

76ScoutIITraveler,345,727,lockright front,welded rear, 33"TSLs, full cage, custom rust & body damage
post #6 of (permalink) Old 09-30-2001, 06:24 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Locker doesn\'t click??

After further review, I have found that my locker is working properly...the clicking is so quiet that I almost can't hear it with the engine on. Thanks for all the help!
R/T

88 Samurai, 1300 bored .020,Power Punch II head w/1600 exhaust valves,Low End AAPA cam,Weber,Calmini Header,2" Exhaust System,31/13.50/15 Baja Belted Radials

post #7 of (permalink) Old 09-30-2001, 09:58 PM
Cap34
Guest
 
Posts: n/a
Re: Locker doesn\'t click??

I just put a Genuine Gear locker in front (Limited Slip in back), and I can't hear a thing coming from the locker. I know it engages OK - this thing climbs like a tractor! I assume it is disengaging because I can't make the tires chirp on pavement. ???

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome