Call me stupid - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-17-2001, 11:11 PM Thread Starter
Keyboard Implanted
 
Join Date: Sep 2000
Location: Tn
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
 
Call me stupid

But i cant figure out why my sami wont start. Its not the battery, its not the switch, i dont think its the coil and i dont think its the pickup/ignitor but it might be.

With a spark tester im showin fire to the plugs when the key is turned from the off to the run position. I dont show any spark once i turn the motor over. If it was a breaker system i would change the points as it seems to me that it isnt breaking like it should but its electronic and not even napa has the ignitor/pickup for it. Does anybody have any other ideas.

Thanks for any and all help.



Will
"It aint the wand its the magician"
"Keep the shiny side up"
Tread lightly
zukinut is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-18-2001, 07:43 AM
 
Join Date: Apr 2001
Posts: 1,454
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Call me stupid

You're STUPID!

Sorry but you asked for it.

93 Tracker, ProComp, Calmini, 31's, Thorley, K&N, etc..., aka the donor. Looking for a donee..
Mini4x is offline  
post #3 of (permalink) Old 09-18-2001, 07:45 AM
 
Join Date: Apr 2001
Posts: 1,454
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Call me stupid

You're STUPID!

Sorry but you asked for it.

93 Tracker, ProComp, Calmini, 31's, Thorley, K&N, etc..., aka the donor. Looking for a donee..
Mini4x is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-18-2001, 08:09 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Call me stupid

OK, you're stupid. (Gee, I bet you're going to get tired of this!) So, you've got spark when you're cranking, but not when you're in the "run" position? I'd check the +12 volts to the "other" side of the coil, to see if you're losing it, when you let off the ignition key. That would be my guess.

Bob

95 'Kick 4 Door - Calmini header & exhaust = mo' power! YES!!!
post #5 of (permalink) Old 09-18-2001, 08:11 AM
Can't Get Enough
 
Scott_CJ8's Avatar
 
Join Date: Sep 1999
Location: Huntersville, NC USA
Posts: 1,435
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Call me stupid

check your plug wires, distributor cap and rotor. Pull a plug and crank it while watching to see if it is actually sparking. Are you getting fuel?

Scott Trester - '88.5 Suzuki Samurai
http://RockPile4x4.tripod.com/Scott.html
Scott_CJ8 is offline  
post #6 of (permalink) Old 09-18-2001, 08:36 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Call me stupid

You are getting spark only when put the key on and off but not when you are cranking?
1- Remove the cap make sure the rotor is turning you might have a blown timing belt, if the rotor is not turning chances are the belt should be replaced.
2- If your distributor is turning put a voltmeter or test light on the + side of your coil and see if you have 12 volts power when the key is in run and start, if it is not there in run you could put a jumper from the battery pos to the + side of your coil if it starts and runs remember you will have to remove the jumper to shut the engine off.

good luck

PS remember you can't be stupid you own a suzuki

post #7 of (permalink) Old 09-18-2001, 07:02 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Call me stupid

Your stupid... (all in unison)
lol jking

there, no more name calling heheh


~GooT~

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome