Why isn't my... - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-29-2001, 08:45 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Why isn\'t my...

pic showing on my posts? I know my URL is correct as I can copy and paste it from my profile to my browser and go right to it???????

Neal the Zukiguy

88.5 Weber carb, header, 4.16 t-case, 31x10.5 M/T's, 2" s/r, 2 1/2" bod lift, front tube, Swift seats, on-board air
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-29-2001, 09:39 PM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why isn\'t my...

http://bbs.off-road.com/wwwthreads//faq_english.pl?Cat=
here is the offroad.com bbs FAQ (frequently asked questions)
to do a clicky you must have the web address in this format:
[ url ]www.whatever.com[/ url ] remove the spaces in the brackets tho.. to do an image that will automaticaly come up on the message you've got to do: [ image ]www.whateverimage.com/weemaster.jpg[/ image ]
the FAQ should tell you all....

I'm LOCKED!
Got zook?I do,88.5 spoa'd on 29'shttp://www.geocities.com/bik3r
Nowhere is offline  
post #3 of (permalink) Old 08-30-2001, 06:11 AM
Can't Get Enough
 
Scott_CJ8's Avatar
 
Join Date: Sep 1999
Location: Huntersville, NC USA
Posts: 1,435
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why isn\'t my...

Even if your code is right, sometimes the image may not come up immediately. My flag below doesn't always show up - I have to click on it and "open image" - then it shows up every time after that. May be a computer memory issue, not sure. [img]/wwwthreads_images/icons/frown.gif[/img]
However, BillyBob's "hillbilly" shows up every time! [img]/wwwthreads_images/icons/crazy.gif[/img]

Scott Trester - '88.5 Suzuki Samurai
http://RockPile4x4.tripod.com/Scott.html
Scott_CJ8 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-30-2001, 06:32 AM
Keyboard Implanted
 
DannyL's Avatar
 
Join Date: Sep 1999
Location: Ormstown, Quebec, Canada (near Montreal)
Posts: 2,224
Thanks: 0
Thanked 1 Time in 1 Post
 
DannyL is offline  
post #5 of (permalink) Old 08-30-2001, 05:56 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Why isn\'t my...

I'm not trying to add a url to the message body itself, I am using the field in my profile for image, but it isn't working at all.

Neal the Zukiguy

88.5 Weber carb, header, 4.16 t-case, 31x10.5 M/T's, 2" s/r, 2 1/2" bod lift, front tube, Swift seats, on-board air
post #6 of (permalink) Old 08-30-2001, 06:29 PM
 
Join Date: Sep 2000
Posts: 710
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why isn\'t my...

it's because your host doesn't allow linking from other websites. your best bet is to upload it on the test bbs and pick up your link from there.


Following Christ is a lot like wheelin', just follow the road (trail) less traveled!
smitche is offline  
post #7 of (permalink) Old 08-30-2001, 07:41 PM
 
Join Date: Nov 2000
Posts: 926
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why isn\'t my...

Zukiguy i put mine in the test area of the BBS then post it
TW


Home Pagehttp://home.talkcity.com/SparkplugSt/trailwalker1/
trailwalker is offline  
post #8 of (permalink) Old 08-31-2001, 08:37 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Why isn\'t my...

Did it work this time?

Neal the Zukiguy


post #9 of (permalink) Old 08-31-2001, 04:02 PM
Old Hand
 
Jbird's Avatar
 
Join Date: Sep 1999
Location: Little River, South Carolina
Posts: 763
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Why isn\'t my...

I like to think of my self as a relatively smart person...
but I never thought of just posting the picture on the test page then linking to it.....

That was a great idea! Thanks!!!!


[img]/wwwthreads_images/icons/cool.gif[/img][email protected]
http://www.geocities.com/jbird88_5/index.html
Jbird is offline  
post #10 of (permalink) Old 09-01-2001, 06:08 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Why isn\'t my...

I still cant get mine to work, guess I am not as computer litarate as I thought? Did I spell that right?



jmoe [img]/wwwthreads_images/icons/crazy.gif[/img]
[img]bbs.off-road.com/wwwthreads_uploads/53-528359-JJSammy.jpg[/img]
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome