Could it be vacuum hose? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-27-2001, 07:46 PM Thread Starter
 
Join Date: Dec 1999
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
 
Could it be vacuum hose?

Added to the previous post about the missing tracker engine. Maybe it could be a vacumm problem. I have a vacumm gauge how could I test it and what type of pressure should I get with my guage ? Thanks

markmartinbirdie is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-27-2001, 09:30 PM
Keyboard Implanted
 
ackerdackerly's Avatar
 
Join Date: Feb 2001
Location: Kansas City, MO
Posts: 2,075
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Could it be vacuum hose?

So many vaccum hoses, so little time...

I had a hose work lose in transit on the way back from the melt -- when I unhitched it and reconnected the rear driveshaft, it ran real rough at idle! An inspection of the carb's vaccum hoses revealed that one had worked loose.

Check 'em all and replace the hard, crumbly ones with fresh!


Ackerdackerly and

'Ol Yellow Wheels before...
ackerdackerly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome