The locker has been installed! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-25-2001, 08:31 PM Thread Starter
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
The locker has been installed!

Ok so what, so it is not in just yet... I've installed all the components into the carrier and remounted the gears in the ring carrier. I've got to clean all the crud out of the axle housing, scrape the old seal off, install a new seal (silicone!), and install the 3rd member! Should I run synthetic right off hand? Or should I run petrol based for the first while to break everything in again then go to synthetic?
The install went very well. I took everything apart, cleaned everything, saw that the side couplers were very worn on one side (the driving forward side), freaked, called tim @ NCO, remembered to switch the side couplers, installed everything (I've got this all on vhs also!), this that, just waiting for tommrow to get some oil and mount'er up! Maybe I can get another high-8 cassett and get some offroad footage! That is always fun!

Got zook?I do,88.5 spoa'd on 29'shttp://www.geocities.com/bik3r
Nowhere is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-25-2001, 08:38 PM
 
Join Date: Oct 2000
Posts: 932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The locker has been installed!

Crude based or synthetic, I see no real difference as far as break in. The synthetic will likely run a little cooler and not use as much energy due to turning in a heavier bodied crude based lube. I am very partial to Amsoil products, I was cooking straight ATF in the transmissions of my former offshore race boat, and switched to Amsoil and they ran cooler, cut out a lot of friction losses, hooked up harder, and stayed bright red instead of black (the fluid). I would try the equivalent weight in Amsoil if available.

TGT - NCO

www.northcoastoffroad.com
NCOffroad is offline  
post #3 of (permalink) Old 08-25-2001, 10:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: The locker has been installed!

Hey there fellow boater. We don't have offshore here in Texas, but whenever the wind is up... <font color=red>I'M OUT!</font color=red> 3'-4'ers, Wahoooo! More throttle! Love flying!!! [img]/wwwthreads_images/icons/cool.gif[/img]

We've got a web site for our small bunch of crazies on Joe Pool Lake in Grand Prairie, Tx. I run "Black Beauty", the lone Checkmate in a sea of Baja's. Tell me some about what you raced. I'd love to get into F-1 if I could.

http://www.CriminalElement.com

Ooops, off-topic. [img]/wwwthreads_images/icons/blush.gif[/img] There are a few pics of the Zuk on there though. [img]/wwwthreads_images/icons/smile.gif[/img]

Scott

87 Teal Hardtop - Calmini SR, 235 BFG/AT's, GRS2, Weber, Thorley, Flowmaster, RRO Crawler Rear that likes to eat Camry's :+&gt;
Semper Fi!
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-25-2001, 10:43 PM
 
Join Date: Jul 2000
Posts: 1,355
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The locker has been installed!

Hey Nowhere,how bout a tape lending library[img]/wwwthreads_images/icons/smile.gif[/img]Ive yet to install my locker after a year.

Hey,I know a shortcut......[img]/wwwthreads_images/icons/smile.gif[/img]
mudslide is offline  
post #5 of (permalink) Old 08-25-2001, 11:03 PM Thread Starter
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The locker has been installed!

The locker is in, installed the 3rd member (the sealing went very well, almost forgot to seal around the bolt holes tho! Shweew!). I've got everything on video and it is about 4 hours long (I'll edit this to make it shorter and naration also wee!!!). I'd be very happy to have a library for suzuki videos. Tech, cool stuff, and maybe local runs or special suzuki stuff. hehehehehehhe, I'll have to send the video to NCO to find out what I did wrong when the zook explodes! DOH!!!! Not too optomistic, but I know I did a good job on the install.

I was running amsoil I think like 75-95 or something. Synthetic race formula too I think. I run their race 2 cycle oil in my jetski and it works very very very well (lots of hours, also get this {I don't know how long it had been broken tho!}, the oil injection hose on the ski had broken but the engine still ran, after I replaced it it ran just like normal. Never would have noticed it if I had not filled back up on oil {no this is not a commercial or anything, could be nothing, could be oil I dunno. All I care about is my ski still runs real good). I'm having trouble finding a local source for heavy weight synthetic oil. The valvoline 95-80 or whatever is readily avalable. But the manual and other people suggest going to the heaver weight of oil.

QUESTION FOR ALL!!!!!!!!!!!!!!! Is it ok to run the zook in 4 wheel low but have the front hubs unlocked? So what, so the front drive shaft is spinning and there is no load, I dunno, would that be bad? The 2 wheel low shifter patern does not engage the front axle drive dogs but still uses the lower gears, so it seems if the front was engaged, so what.. I've heard no and yes, so what is the common here???
WOOOOOOOOOOOOOO, I can't wait to test the locker!!!!! I have learned a lot about the install and rear diffs, so any questions anyone?
l8r

Got zook?I do,88.5 spoa'd on 29'shttp://www.geocities.com/bik3r
Nowhere is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome