TPS Question - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-21-2001, 06:35 PM Thread Starter
 
Join Date: Apr 2002
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
 
TPS Question

Okay, I'm still getting a "two-two" trouble code (Throttle position switch error). Just to confirm that the darn thing is bad, is it possible to get close to 0 ohms? The lowest reading I can get is 19.5 ohms. That's with the TPS removed from the throttle body.

gadzooks is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-22-2001, 06:30 AM
Keyboard Implanted
 
Join Date: Apr 2000
Location: western MA. USA
Posts: 3,064
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: TPS Question

Yes if it is a switch it should go to 0 Ohms.

Glenn
87' Zook Spoa,M/L 33's, 4.16 tcase,4.62 gears Camo,Header,2"exhuast, Cam.
Lockers, 8klb winch, -Wildweasel2 NE4WI- club http://www.cs.umass.edu/~glenn/personal.html
wildweasel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome