new user needs help! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-25-2001, 05:12 PM Thread Starter
 
Join Date: Jan 2001
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
 
new user needs help!

i'm new to the forum but not to zukin. just installed a calmini cam in my 1.3 (no instructions-it was in another 1.3 i bought for the 88.5 tranny) set it up per haynes manual for establishing tdc and it was 180 off! camshaft sprocket had mark painted 180 degrees opposite small hole with mark stamped across it. reset rockers & clocked distributor but fuel pump not pumping-it did fire & run briefly with gas poured in carb. any ideas? thanks for any help!

cueball is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-25-2001, 07:36 PM
Keyboard Implanted
 
zooky's Avatar
 
Join Date: Nov 1999
Location: New Hampshire
Posts: 2,844
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: new user needs help!

is the fuel pump push rod installed?

zooky is offline  
post #3 of (permalink) Old 01-25-2001, 07:44 PM Thread Starter
 
Join Date: Jan 2001
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: new user needs help!

yes the rod is installed, however it may be binding-i'll pull pump off & check. my main concern is the timing being opposite the haynes manual-though every thing seems right as far as valve opening/closing sequence and firing order etc. i thought that maybe the calmini cam had different positioning for the index mark?? thanks for the reply!

cueball
88 samurai h-top weber,headers,free-flow exhaust,4.16 tc,3" national spua, swamper sx tsl, jacobs -hopefully still runs!!!

cueball is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-25-2001, 09:09 PM
 
Join Date: Jun 2000
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: new user needs help!

the haynes manual has an error in it! key on crank pulley
goes up at tdc cam gear mark goes down they point toward
each other-oldzuki

88 spoa samurai/weber/
97 sidekick sport
those that can samurai those that can't ?
oldzuki is offline  
post #5 of (permalink) Old 01-25-2001, 10:52 PM Thread Starter
 
Join Date: Jan 2001
Posts: 329
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: new user needs help!

thanks for the input-i thought as much-editor should be forced to drive a stock sami for all time! still could not get fuel pump to work-even tried my spare, no luck. hooked up my boat gas tank and it fired right up & ran great!! maybe i'll just put electric pump on & not worry about it.
thanks again
cueball

cueball is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome