Temp gauge up+down G16A 8V - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-24-2001, 06:35 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Temp gauge up+down G16A 8V

I have a minor (hopefully!) problem with my little Escudo (Vitara etc).
This is a 1600cc 8 valve motor version...single point injection.

The thermostat failed last week (fortunately open) so we had to
drive a few 100km with the engine cold. I replaced the thermostat
the next day and went for a run keeping a close eye on the guage.
I noticed 2 things:

Firstly the indicated temp is now lower (was 1/2 way, now 1/4-1/3),
and secondly I see the needle slowly rising then rapidly falling from 1/4
back to 1/3. This happens at constant cruise at about once a minute. I
guess that as the water in the manafold heats then the thermostat opens
and a pulse of cold water flows thru and the thermostat closes again. Now
I've never seen that happen before on any car and I'm worried that it will
damage the head. I did further sluething:

I tried another new thermostat and even resurrected the old one
(same results). I tested the gauge by using a fixed resistor (stable) and
measured the resistance of the sender when operating (I see it fluctuate
as did the gauge).

All thermostats had 82deg stamped on them although I understand
88 is not uncommon for this model, perhaps my original was mis-
stamped?

Heater works well.

I checked the flow thru the radiator (fine) and checked that the
pump is working well (good flow when warm).

My concern is that I may damage the head if indeed this fluctuation
is not normal. Any ideas appreciated.

Many thanks

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-24-2001, 08:20 PM
 
Join Date: Jun 2000
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Temp gauge up+down G16A 8V

usualy when guages change rapidly-suspect a ground problem
i don't know on your car,but on sammi's there is a ground
wire on the thermostat housing from the same part of the
wiring harness that the temp is hooked to. might look at that--oldzuki

88 spoa samurai/weber/
97 sidekick sport
those that can samurai those that can't ?
oldzuki is offline  
post #3 of (permalink) Old 01-24-2001, 11:17 PM
 
Join Date: Nov 2000
Posts: 266
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Temp gauge up+down G16A 8V

If the ohms readings from the temperature sending unit are going up and down then I would have to believe that it is water flow. Donít know your engine at all but, I know that some engines can get an air pocket in the system after service. Good luck and let us know what you find.

<font color=red>Beat It To Fit . . </font color=red><font color=green>. . Paint It To Match</font color=green> [img]/wwwthreads_images/icons/tongue.gif[/img]
Bobcat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome