noise - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-13-2000, 01:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
noise

I am recently a new Samurai owner, mines a 91 model.
This is the first one I have ever had but I have a couple of problems with it.The main problem is I get a metallic vibration from the rear of the vehicle when the engine is warm. It does not mater what gear Im in but it is always at 1500rpm when I accelerate past that it goes. Cheacked oils and fluids any suggestions.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-13-2000, 03:56 PM
zukiman
Guest
 
Posts: n/a
Re: noise

From your description, it sounds like an exhaust vibration more than anything else....

post #3 of (permalink) Old 11-13-2000, 08:40 PM
 
Join Date: Aug 2000
Posts: 224
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: noise

Gartshore,
Sounds like a tin exhaust shield rattling. just a guess..
rodnee


Caught by the "ZOOKIE OBSESSION" bug. ZOOKIE ZOOKIE ZOOKIE ZOOK.......
rodnee is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-14-2000, 06:56 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: noise

I would recommend draining a small amount of lube from each gear box into a clean receptical(it wouldn't hurt to do this once a year anyhow) and look for any metal particles. I thought I had a broken rear shock mount and it turned out to be a failed transfer case bearing.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome