Noise - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-24-2000, 03:12 PM Thread Starter
Keyboard Implanted
 
Join Date: Sep 2000
Location: Tn
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
 
Noise

Ive got a noise (let off the gas it goes away, hit the gas it comes back) coming from the rearend. Im guessing its either a wheel bearing or the pinion lash. Has anyone else experienced this problem before?
Thanks in advance.
WIll

zukinut is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-24-2000, 03:18 PM
Keyboard Implanted
 
zooky's Avatar
 
Join Date: Nov 1999
Location: New Hampshire
Posts: 2,844
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noise

bad U-joint?

zooky is offline  
post #3 of (permalink) Old 09-24-2000, 03:26 PM Thread Starter
Keyboard Implanted
 
Join Date: Sep 2000
Location: Tn
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noise

That was my first thought. I replace both u joints and it still does it.

Will

zukinut is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-24-2000, 07:03 PM
 
Join Date: Jun 2000
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noise

plan on taking your rearend apart sounds like the gear lash
is out of adjustment or pinion bearing does not have correct
preload.

88 spoa samurai
97 sidekick sport
those that can samurai those that can't ?
oldzuki is offline  
post #5 of (permalink) Old 09-26-2000, 05:09 PM Thread Starter
Keyboard Implanted
 
Join Date: Sep 2000
Location: Tn
Posts: 2,200
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noise

This might help. It only does it 4th right as its time to shift into 5th and all the time in 5th gear.

Will

zukinut is offline  
post #6 of (permalink) Old 09-26-2000, 06:03 PM
 
Join Date: Jul 2000
Posts: 1,355
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noise

Yep,happened to me,had a bad seal in the diff.Had to take it to the shop because to get new seals put in,it requires a press.anyway,found that I had bad axle bearings too.Costed me 400 c-notes!!![img]/wwwthreads_images/icons/shocked.gif[/img]

Criminals prefer unarmed victims!Al Gore wants your firearms!Defend 2nd Ammendment
mudslide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome