no spark - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-24-2000, 03:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
no spark

Hi boys, need some help with some spark problem....

My buddy has a '82 zook and he is trying to get it to run.... (bought it off a guy that had it falling apart in his yard) It was missing a distributer, alt, key for ignition & batt.
We put a distributer, batt in, cut the wires from the ignition (hot wired) but only had an alt out of an '88 (I think) And still have no spark. We need possible reasons why...
The engine turns over (that's a good thing)
Does the alt have to be hooked up just to get spark?
Also on the later zooks, the coil is just one piece, on the '82 it has a "ballast resister??" Spelling? What is this, and what do they do??

Any help is great,

Thanks

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-24-2000, 05:03 PM
 
Join Date: Jul 2000
Posts: 1,355
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: no spark

Have you checked for spark at the coil?Also make sure you got gas getting through!Check the coil with an ohm meter.A manual will show you how to do a complete check

mudslide is offline  
post #3 of (permalink) Old 08-24-2000, 08:07 PM
 
Join Date: Dec 1999
Posts: 1,331
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: no spark

My brother had a similar problem with a Sidekick (no spark). We thought it was going to be something expensive. Made a call to Hawk Suzuki and Ted gave a couple of suggestions. It turned out to be a bad rotor button. Just another possibility.

88.5 Samurai is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-25-2000, 10:53 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: no spark

Thanks for the advice guys, well check it out on the weekend.

PS. What does gas have to do with it? You don't need gas for spark...do you?

post #5 of (permalink) Old 08-25-2000, 03:06 PM
 
Join Date: Jul 2000
Posts: 1,355
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: no spark

Sorry,I had forgotton what the original post was.Is it the weekend yet?!

mudslide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome