Valve adjustment, I think I messed up????? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-13-2000, 09:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Valve adjustment, I think I messed up?????

Hey I had a valve or two that sounded like it was making a little extra noise, so I set out to fix it. This was my first time to take on this task, and I did everything by the book. The only problem is that my engine is much more noisy that it was before (lots of chatter). What did I do? The manual has a range for both hot and cold, and so I just tried to get as close as possible.(actually, I was limited by my feeler guage and ended up doing .010 for the intake, and .012 for the exhaust. The exhaust valve are on the header side, and the intake vavles on the carb side, right? Did I over-tighten, or are they to loose? Thanks in advance.

Frustrated,
Marcus

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-14-2000, 05:20 AM
Keyboard Implanted
 
zooky's Avatar
 
Join Date: Nov 1999
Location: New Hampshire
Posts: 2,844
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Valve adjustment, I think I messed up?????

try it with the engine hot, it is more accurate and use the tighter end of the adjustment. These engines are always noisy anyways, so if you feel you adjusted it correctly, you might have another problem

zooky is offline  
post #3 of (permalink) Old 06-14-2000, 11:10 AM
pook
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

haynes lists as:8-valve-intake cold .005 to.oo7(.13 to.17mm)
hot .009 to.011 (.23 to.27mm)
exhaust,cold.006 to.008(.16to.20 mm , hot.010 to.012(.26 to.30 mm)
16 valve(intake & exhaust)-cold.005 to.007 (.13 to.17mm)
hot .007 to.008 (.17 to .21mm)
reminded me i gotta do mine,so i hope this helps
pook


Sponsored Links
Advertisement
 
post #4 of (permalink) Old 06-14-2000, 04:07 PM
zukikid
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

zukikid here ...it took me 3 times to get the valve adjustment right on my zuk.i say run it till it warms up ,go by the book ,as before posted go on the tight side of the adjustment and do it in a quick care ful manner .
the reson it took me so long was i wanted to make shure it was right and the engine would cool before i was done and throw off my hot adjustment . zukikid

post #5 of (permalink) Old 06-14-2000, 07:22 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

it takes a bit of goofing around to get it right. after setting them, tightening the locknut often takes them out of adjustment again. you'll get the hang of it.

post #6 of (permalink) Old 06-14-2000, 08:27 PM
 
Join Date: Jun 2000
Posts: 475
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Valve adjustment, I think I messed up?????

i set my valves dead cold just like i did when i built
volkswagen dunebuggies. i set ehaust [email protected] .007 inch
intakes @ .006 feeler guage should drag a little. makes
for a nice quiet strong motor.

oldzuki is offline  
post #7 of (permalink) Old 06-14-2000, 10:05 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

OldZuki....

Are those measuremens for the 1.3 engine?

'85 SuziSkip
1.6 22R off it's rocker
"If it's too hard or you're a pussy, give me a go at it"
post #8 of (permalink) Old 06-15-2000, 02:25 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

I actually did do it with the engine warmed up already. I am frustrated because the engine ran quietly before, just had one or two that were ticking a little bit. Now though, the thing chatters like crazy. I already did it twice, but I will try again tomorrow and see what happens. Thanks everybody for the help.

Marcus

post #9 of (permalink) Old 06-15-2000, 09:00 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

watch out for millimeters and inches, and decimal places, on those feeler guages.

post #10 of (permalink) Old 06-20-2000, 02:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Valve adjustment, I think I messed up?????

Well, I finished the adjustment, for the third time. When I started the car, it ran very rough. It was hard keeping it going at idle, and it was shaking like crazy. What have I done now?

marcus

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome