Will not start but turns over fine - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-11-2011, 10:09 PM Thread Starter
Addict
 
hedo's Avatar
 
Join Date: Jan 2001
Location: Cent PA.
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
 
Cool Will not start but turns over fine

Hi guys its been a long time since I posted any problems with my daily driver a 87 zuk. I drove it home on Thursday and everything was fine. Let it sit for 3days went out to start it. It turned over but didn't start. This is the first time it did not start in the 14 years I owned it

I tried the following:
1. I poured some gas into the carb and it started for about 3 seconds. Thats tells me the electrical side is working.
2. I then pulled off supply gas line to carb and turned the engine over and gas pumped out of the carb supply line.


I am thinking carb problems as the carb is still stock & never rebuilt. Can you guys think of any other ideas I should try before I buy another carb?

<~~~"CASPER" the friendly ZUK
http://hometown.aol.com/engineersuper/index.html

[url="http://www.cardomain.com/ride/209935/1987-suzuki-samurai/url]
hedo is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-15-2011, 08:21 AM
Addict
 
stump runner's Avatar
 
Join Date: Dec 2007
Location: Battle Ground Washington
Posts: 423
Thanks: 0
Thanked 5 Times in 5 Posts
 
sounds like stuck bowl float, your old carb could likely use a good oldfashoned cleaning / rebuild
stump runner is offline  
post #3 of (permalink) Old 10-15-2011, 08:23 AM
Addict
 
stump runner's Avatar
 
Join Date: Dec 2007
Location: Battle Ground Washington
Posts: 423
Thanks: 0
Thanked 5 Times in 5 Posts
 
...also check out your choke functioning
stump runner is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-16-2011, 05:26 AM Thread Starter
Addict
 
hedo's Avatar
 
Join Date: Jan 2001
Location: Cent PA.
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
 
Thumbs up Old Trick

I tried an old trick. I took supply line off carb & shot about 25lbs of air into gas input of the carb. Not a steady shot but just spurtz of air. Reinstalled the gas suppy line & Zuk started right up & ran fine.

<~~~"CASPER" the friendly ZUK
http://hometown.aol.com/engineersuper/index.html

[url="http://www.cardomain.com/ride/209935/1987-suzuki-samurai/url]
hedo is offline  
post #5 of (permalink) Old 10-30-2011, 12:04 AM
Addict
 
stump runner's Avatar
 
Join Date: Dec 2007
Location: Battle Ground Washington
Posts: 423
Thanks: 0
Thanked 5 Times in 5 Posts
 
nice work! one more trick for my old tool box!
stump runner is offline  
post #6 of (permalink) Old 11-21-2011, 06:32 AM Thread Starter
Addict
 
hedo's Avatar
 
Join Date: Jan 2001
Location: Cent PA.
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
 
worked

Took off the gas inlet on the carb and blew 10 lbs of air in there. Hooked everything back up & it started right up. ran fine. I been using it to go back & forth to work since.

<~~~"CASPER" the friendly ZUK
http://hometown.aol.com/engineersuper/index.html

[url="http://www.cardomain.com/ride/209935/1987-suzuki-samurai/url]
hedo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome