why is no one answering questions? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-03-2009, 10:56 PM Thread Starter
 
Join Date: Sep 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
why is no one answering questions?

41 people looked at my question i asked two days ago and i got no replies?
thanks for the help anyone know of a better site i can go to?
Suzebraki is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-04-2009, 09:05 AM
Keyboard Implanted
 
Yankee Tim's Avatar
 
Join Date: Mar 2000
Location: Northern Catskill Mountains, NY
Posts: 4,756
Thanks: 0
Thanked 0 Times in 0 Posts
 
Dude,

Chill.

Not every "view" is a person. Bots count as views.

Next, if you want help, you need to add specifics. Model, year, type of tranny. Pics help too.

Also, the SEARCH button goes a long way. This site has one of the largest records of Suzuki info.

And again, chill. No one is paid here, and non-paid folks rarely rush.

Yankee Tim
Yankee Tim is offline  
post #3 of (permalink) Old 09-04-2009, 12:09 PM
Just Plain Need A Life
 
writeforus's Avatar
 
Join Date: Jul 2004
Location: Idaho
Posts: 27,817
Thanks: 0
Thanked 2 Times in 2 Posts
           
Everyone wants to be a watcher, no one wants to log in and contribute. It's okay if you have only questions and no answers - that's how all of us started - but don't whine when no one else can answer your question either. You didn't answer theirs, did you?

That's why the few that ARE active here answering questions just to help a total stranger out, for no personal benefit at all, are what keeps this board (and our off-road nation) going. Thank you to the 2%.

And hey, if it helps, it's summer time. Forum traffic dips about 20% for three months every year because people have lives, they go out and hit the trails. Once they get back from breaking things, they'll be back on here!




Last edited by writeforus; 09-04-2009 at 12:15 PM.
writeforus is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-06-2009, 06:14 PM
Apprentice
 
AUGETER's Avatar
 
Join Date: Oct 2002
Location: San Marcos,Ca
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
 
1/2 answer

Don't know about the vents, but if you have a loose stud, they are the lower mounts on motor/trans, they do not have access to any oil or lube, it's coming from engine, and/or trans.

As has been said, we need to know a little bit more information. There are many extremely knowledgeable people here. Many, like myself are normally out wheeling on weekends. I am staying home as I do not like to fight the madness on Holidays.

"Batteries not included, Your mileage will vary"
AUGETER is offline  
post #5 of (permalink) Old 10-04-2009, 10:04 AM
Novice
 
john1974's Avatar
 
Join Date: Apr 2008
Location: Milaca, Minnesota
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
 
Ya most sites see traffic drop off in summer time months, even mine is slower than normal in the summer and we have been online for 5 years now.

http://4x4auctions.net Online auction site for all our 4x4 trucks, parts, and related products, with free item listings!
http://zuknation.net Online Suzuki/Geo community
john1974 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome