White smoke everywhere!! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-01-2004, 09:12 PM Thread Starter
 
Join Date: Sep 1999
Posts: 1,054
Thanks: 0
Thanked 0 Times in 0 Posts
 
White smoke everywhere!!

Started up the zook today for the first time since probably last Thursday or so... drove around the neighborhood and then came home for dinner. An hour later, I started it up and drove to the bank. I killed it and spent about 5 minutes at the ATM, and when I got back in, it blew white smoke EVERYWHERE for about 20 seconds, and then it went away. Went to the store, came back out, and it did it again... Got home, let it rest for 5 minutes and then went and tested it. White smoke again....

Any ideas about this? I'm thinking that there is water getting into the exhaust somehow... when it sits (like over the weekend) the water dries... when it only sits for a few minutes, it accumlates, and then burns off when it runs. Is this anywhere close to correct?

Also, where would the water be leaking in? This is the fist time in the last 5 years that I've owned the zook that it's done something like this...

Any ideas?

Let me know.

Thanks,

- Steve
TexasA&MOffRoad is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-01-2004, 10:41 PM
 
Join Date: Jan 2002
Posts: 1,027
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

Head gasket
tazuki88 is offline  
post #3 of (permalink) Old 11-01-2004, 10:42 PM
Veteran
 
Join Date: Jul 2002
Location: Wasilla Alaska
Posts: 772
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

Are you loosing antifreeze or water from the radiator?
If so, could be the head gasket or a cracked head.---More rairly and not likely, a cracked cylinder wall at the water jacket.
AkDale is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-01-2004, 10:50 PM Thread Starter
 
Join Date: Sep 1999
Posts: 1,054
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

Wouldn't that create the smoke all of the time?
TexasA&MOffRoad is offline  
post #5 of (permalink) Old 11-02-2004, 12:35 AM
Veteran
 
Join Date: Jul 2002
Location: Wasilla Alaska
Posts: 772
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

Not necessarily--
I had a cracked head that only leaked when the engine had been running and I shut it down. It would hydrolock it leaked so bad. That same rig would drive over 100 iles before it ran out of water.
AkDale is offline  
post #6 of (permalink) Old 11-02-2004, 07:08 AM
 
Join Date: Oct 2002
Posts: 503
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

My guess is the head gasket. Mine did about the same after I blew the head gasket. While running the water burns off in the combustion chamber. A little water vapor mixed with the air-fuel will actually clean the combustion chamber and valves. Remember the old water injection systems. If the water has time to acculmate at long idles or at shut off it will blow white smoke on acceleration or start up.
Either that or you just elected a new Pope.
ZippytheZuke is offline  
post #7 of (permalink) Old 11-02-2004, 08:43 AM Thread Starter
 
Join Date: Sep 1999
Posts: 1,054
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

A new pope would be cheaper....

So what all has to be done to replace the head gasket? Also, what harm is there in driving it until it gets fixed, aside from running out of coolant? I have always wanted to do some upgrades in the head, but I don't have the cash right now, and I don't want to have to do this major work and only replace the gasket, you know?
TexasA&MOffRoad is offline  
post #8 of (permalink) Old 11-02-2004, 10:13 AM
Keyboard Implanted
 
87zuke's Avatar
 
Join Date: Mar 2000
Location: Southern, Ct.
Posts: 2,747
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

i had a problem where every so often usually at a stop light the Zuke would smoke white like crazy. Turned out to be a loose bolt on the intake manifold. It was one near the center of the intake. Jim
87zuke is offline  
post #9 of (permalink) Old 11-02-2004, 12:23 PM
Veteran
 
TomKat's Avatar
 
Join Date: Mar 2003
Location: York,SC
Posts: 1,226
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: White smoke everywhere!!

Does it smell sweet? Or like oil? don't discount the all too common valve seals burning oil on startup. My sammy does the same thing, but I know its oil past the valve seals. Do a block check to see if any hydrocarbons are in your coolant.
TomKat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome