So....I put the wrong tranny in my Zook?! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-05-2003, 08:12 AM
Wyld_Bill
Guest
 
Posts: n/a
So....I put the wrong tranny in my Zook?!

When I swapped in my 16v 1.6L motor & pulled a tranny out of the only 88.5 Samurai that I had here on the farm so that I'd have a higher 5th gear if I went with lower R&P gears. Well, let me guess...it's the PRE-88.5 that has the higher 5th gear.?? At 55 MPH I'm running like 3500 RPM
[img]images/graemlins/cussing.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-05-2003, 08:58 AM
SuziCrazy
Guest
 
Posts: n/a
Re: So....I put the wrong tranny in my Zook?!

What gears are you using (R&P)?
post #3 of (permalink) Old 10-05-2003, 10:15 AM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: So....I put the wrong tranny in my Zook?!

4k at 65 for me, I've got an 88.5 (unknown tranny though).
Nowhere is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-05-2003, 12:54 PM
Wyld_Bill
Guest
 
Posts: n/a
Re: So....I put the wrong tranny in my Zook?!

4.10:1 Toyota
post #5 of (permalink) Old 10-05-2003, 02:19 PM
 
Join Date: Sep 2001
Posts: 2,009
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: So....I put the wrong tranny in my Zook?!

i have herd that it is about $100 in parts to swap to the other gear ratio
szki272 is offline  
post #6 of (permalink) Old 10-05-2003, 02:21 PM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: So....I put the wrong tranny in my Zook?!

Where/how did you get your 55mph measurement?
Nowhere is offline  
post #7 of (permalink) Old 10-05-2003, 08:31 PM
Can't Get Enough
 
Brown29's Avatar
 
Join Date: Sep 1999
Location: Arkansas
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: So....I put the wrong tranny in my Zook?!

You guessed it. The '86-'88 models had the higher 5th gear.
Brown29 is offline  
post #8 of (permalink) Old 10-05-2003, 08:43 PM
Wyld_Bill
Guest
 
Posts: n/a
Re: So....I put the wrong tranny in my Zook?!

Well, the speedo says I'm doing around 45 or so then I was driving on a road that the speed limit was 50 MPH behind a car that seemed to be doing the speed limit. I can judge speed pretty well.
post #9 of (permalink) Old 10-05-2003, 09:20 PM
Keyboard Implanted
 
daxe's Avatar
 
Join Date: Feb 2001
Location: socialist lib heaven mASS
Posts: 3,460
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: So....I put the wrong tranny in my Zook?!

Use your GPS, wB.

~daxe
daxe is offline  
post #10 of (permalink) Old 10-05-2003, 10:01 PM
zukiman
Guest
 
Posts: n/a
Re: So....I put the wrong tranny in my Zook?!

86-88 5th gear ratio is 0.795:1
88.5+ 5th gear ratio is 0.865:1

In other words, you'll be turning fewer RPMs in 5th gear with an early transmission than with a later transmission. The difference is worth about 300rpm at the same highway speed.

I don't know which transfer case you have, but assuming you have the stock one with a 1.41:1 high range and the stock 26 inch tall tires with those 4.10 gears, you'll be turning 3267RPM at 55mph with the early transmission, or 3554RPM at 55mph with the late transmission.

-- Geoff Beasley
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome