Running engine without an intermediate shaft? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-27-2003, 01:16 PM Thread Starter
 
Join Date: Apr 2003
Posts: 658
Thanks: 0
Thanked 0 Times in 0 Posts
 
Running engine without an intermediate shaft?

Since I pulled my t-case I have no interemdiate shaft. I had to push it back in the garage so I started it to have my girlfriend steer it. Next thing I know, my transmission is pukin oil. Is that normal and I just shouldn't run it without the shaft in?


Koko
Koko is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-27-2003, 01:22 PM
Keyboard Implanted
 
zooky's Avatar
 
Join Date: Nov 1999
Location: New Hampshire
Posts: 2,844
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Running engine with now intermediate shaft?

yes, thats normal, there is a seal that rides on the shaft
zooky is offline  
post #3 of (permalink) Old 09-27-2003, 01:25 PM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Running engine with now intermediate shaft?

I agree, that is normal, the intermediate shaft has a slip joint on the transmission. When removed oil comes out. You might be a little high on the oil level though..
Nowhere is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome