shimmy between 50 and 60 mph - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-15-2003, 10:14 AM Thread Starter
 
Join Date: Aug 2003
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
 
shimmy between 50 and 60 mph

I've got a shake that starts at around 52 mph and then goes away once I get to 60 mph or above. What could cause this to happen only at this speed range ?
apollo is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-15-2003, 10:39 AM
 
Join Date: May 2002
Posts: 2,890
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: shimmy between 50 and 60 mph

The first thing I would check is tire balance.

If thats not it, spell out your mods so we have enough info to go on.

Also you need to fill in more of your Bio. This is a community that likes to know who there talking to, and
location info might even get you some local help.
outlawmws is offline  
post #3 of (permalink) Old 09-15-2003, 01:01 PM Thread Starter
 
Join Date: Aug 2003
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: shimmy between 50 and 60 mph

No mods yet, it's totally stock. I'll get the tire's balanced to see if that helps but if it doesn't, what should I look at next ?
apollo is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-15-2003, 02:07 PM
Hurt
Guest
 
Posts: n/a
Re: shimmy between 50 and 60 mph

Same problem here from this newbie..
I've got pretty much a stock zuki suspension wise. But i've got new bushings and an alignment. So looks like it's a balance of tires issue.
post #5 of (permalink) Old 09-15-2003, 04:35 PM
 
Join Date: Jul 2002
Posts: 937
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: shimmy between 50 and 60 mph

I would bet Bill Forests Zuk that it is the tires being out of balance! [img]images/graemlins/censor.gif[/img]
NC_Zuk is offline  
post #6 of (permalink) Old 10-14-2003, 02:12 PM
 
Join Date: Sep 1999
Posts: 251
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: shimmy between 50 and 60 mph

I have had bad U joints show up only at certain speeds. that is till they finally broke. so check the ujoints too. all the ujoints. I had one on the intermediate shaft that was bad but felt good when you shook it. only way i found out it was bad was when i took it off.
FryerTuk is offline  
post #7 of (permalink) Old 10-14-2003, 07:08 PM
JCC
 
Join Date: Sep 2002
Posts: 301
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: shimmy between 50 and 60 mph

My Zuk gets a little shake when I get over 60mph. but with all the hills in my area I don't get over 60 very often. I have new u-joints so it is probably my tires. JCC
JCC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome