16v starting woes...???? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-08-2003, 09:59 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
16v starting woes...????

howdy, first off my zuk has not been starting up as normal, at first it would have to sit for a few days or so now it does it regularly. When I turn to ignition I will hear the 8 pin connection click and its almost as if I can hear the starter hit the flywheel, at first I kept thinking my battery was dying until I finally took a sharp glance at my terminals, the ground terminal was not tightenned down at all but still slid onto the terminal, power wire was on securely..Could this have fried my solenoid or something? Just for $hits and giggles I got a modified harness for my conversion so might I have messed up somewhere? [img]images/graemlins/confused.gif[/img] [img]images/graemlins/confused.gif[/img] [img]images/graemlins/confused.gif[/img]
studlybil03 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-09-2003, 10:24 AM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 16v starting woes...????

bump...
studlybil03 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome